Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems with IPs

SDS-PAGE Western Blotting Immunoprecipitation

  • Please log in to reply
2 replies to this topic

#1 mhr

mhr

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 23 May 2012 - 03:26 PM

Hey All,

I have been trying to co-IP two transcription factors from nuclear fractions. Up until today, I have had varying success with the 'trap' protein, but almost NEVER see my original "bait" protein that I IP'd for. I can clearly see it in the same samples that have not been IP'd, and since I can see heavy chain and some interacting partners, it appears to have IP'd, but I can't get it to show up on an immunoblot. Problem number 2 is that now my trap protein appears to me migrating 20 kDA higher in the IP samples than in the untreated lysates. Any ideas on either front?? Thanks!

#2 mhr

mhr

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 29 May 2012 - 08:12 AM

Any ideas?

#3 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,828 posts
413
Excellent

Posted 29 May 2012 - 01:14 PM

Verify that the 20 kDa higher protein is actually the one you are looking for - use a peptide competition assay.

Run a sample of the pre-clearing beads on a gel - it may be that your protein is sticking to the beads not the Ab.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.