Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Multiple bands in eluted PCR product

multiple bands

  • Please log in to reply
1 reply to this topic

#1 Annalucinda

Annalucinda

    member

  • Members
  • Pip
  • 3 posts
1
Neutral

Posted 02 May 2012 - 01:07 AM

hi all,
I have done PCR using a universal primer and eluted the PCR product from the agarose gel using Nucleospin kit. Eluted pcr product on agarose gels is showing multiple bands on gel electrophoresis.
the PCR product of mine only showed single band but after elution am getting multiple bands...why am getting this multiple bands after elution?
I have repeated this elution using QIAGEN kit, i have also tried with different primers, and also modified the elution kit method (cooled the sample to reanneal after incubating at 50ºc for melting the gel) ...but still am getting multiple bands after elution. from the multiple bands of eluted product i have also cut the desired band and eluted that,but still i got multiple bands.. please give me a suggestion to solve my problem.... :)
thank you in advance..
-anna.

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,507 posts
254
Excellent

Posted 02 May 2012 - 04:21 AM

Could your elution buffer be contaminated with DNA? Perhaps you don't see the second band if the sample is not concentrated.





Also tagged with one or more of these keywords: multiple bands

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.