Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

RNA transcription from T3 promoter problem


  • Please log in to reply
1 reply to this topic

#1 Watters13

Watters13

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 25 April 2012 - 06:36 AM

Hi

Sorry if this is a stupid question.

I am trying to create 500bp RNA transcripts from the T3 promoter of PCR-script plasmid using the Ambion maxiscript T3 kit. Following linearisation of the plasmid, I run a gel to check it, then clean up the cut plasmid using the Qiagen PCR purification kit. Following this I perform the transcription reaction, including the kit positive control (276bp), 1 hour at 37oC, I then perform the DNase step (15mins 37oC).

I nanodrop my RNA to check quantity/quality and I usually have ~700ng/ul of RNA. However following clean up (I have tried both RNeasy and LiCl) I am retaining my positive control RNA but I lose all of the RNA that I am interested in. I am going to run a bioanalyser chip today to check if I am even making the correct sized RNA, but I think that I am not, and that is why I am left with nothing following the RNA clean up step as anything less than 200bp will be lost.

Can anyone tell me why this might be happening? Or offer any help or suggestions? The plasmid I am using that contains the insert has come from a reputable group and they use this plasmid frequently. When I initially received the plasmid I sequenced the insert to check that I had received the correct thing, and I have and it appears to be in the correct orientation with T3.

Any help will be appreciated i've been working on this for weeks now!

Thank you

#2 LabLackey

LabLackey

    member

  • Active Members
  • Pip
  • 29 posts
0
Neutral

Posted 01 May 2012 - 08:04 AM

Have you tried phenol-chlorofom-IAA extraction? I did this over the weekend with an in vitrotranscription and got great yields. Although, I was using a T7 promoter.
I would also encourage you to setup multiple reactions, pool them, and then try the PCI extraction.
Are you adding the appropriate amount of template DNA into the reaction? I believe you should be using between 2.0 and 5.0 ug. I have learned the hard way that the template concentration is essential to your reactions.

I hope these ideas help!

-Lackey

Edit: Your RNeasy column will only capture RNAs of certain size (>200 bp, I think?). If you have any degradation, they will slip through the column.

Edited by LabLackey, 01 May 2012 - 08:05 AM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.