Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
* * * * * 1 votes

unespecific band PCR from mouse genomic DNA

genotyping PCR Qiagen kit

  • Please log in to reply
9 replies to this topic

#1 vfpp

vfpp

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 03 April 2012 - 05:24 AM

Hi,
I have been having a serious problem to determine the genotype of mice because I can not recognize the bands - between 200 and 350bp. I am extracting the genomic DNA from mouse tails using the high salt method and after that I perform a simple PCR using the PCR kit from Qiagen. The procedure was working fine until recently, when I started to have trouble to detect the PCR product (bands should appear at 200 and/or 350bp) - please, see picture attached. As you can see by the attached picture, I am getting a very strong unespecific band close to 100bp and that's it! I purchased new primers, hoping to have the problem fixed but it did not help me... Also, I prepared new reagents (i.e.: dNTP mix and TAE) to see if it could help but again, it did not work. What should I do?? Does anyone of you know what should be going on?2012-4-2.jpg 2012-4-2.jpg

#2 hobglobin

hobglobin

    Growing old is mandatory, growing up is optional...

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,465 posts
90
Excellent

Posted 03 April 2012 - 08:09 AM

Are you sure that the strong unspecific band are not primer dimers? Not sure as I don't know the DNA ladder band sizes...
You should check DNA quality (size, amount) and also try out a fresh aliquot of primers....
One must presume that long and short arguments contribute to the same end. - Epicurus
...except casandra's that belong to the funniest, most interesting and imaginative (or over-imaginative?) ones, I suppose.

#3 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,083 posts
93
Excellent

Posted 03 April 2012 - 10:09 AM

Yep, looks like dimers. Where is your negative control?

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#4 vfpp

vfpp

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 03 April 2012 - 12:10 PM

First of all, thanks a lot for your comments on my topic.

The DNA ladder bands are 100bp, 200bp, 300bp, and so on...
As for the primers, I just tryed a fresh aliquot and I got the same problem... Do you think there is a problem with the method that I am using to digets the mouse genomic DNA?? For the DNA isolation, I am using the following protocol:
BASIC DIGESTION BUFFER:
  • 25mM NaOH
  • 0.2mM disodium EDTA
  • Dissolve with sterile H2O
PROCEDURE:
  • Cut and place a small piece of the tail (1mm) in a small tube
  • Add 100μl of Basic Digestion Buffer; spin
  • Heat at 95˚ for 60 min


#5 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,083 posts
93
Excellent

Posted 03 April 2012 - 01:04 PM

If you make a reaction mix same as for your samples, but replace DNA with water, do you get this band as well?

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#6 vfpp

vfpp

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 03 April 2012 - 02:01 PM

Yeah... That`s my next step - It was really stupid but I forgot to include a negative control...

#7 Gizmodo

Gizmodo

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 05 April 2012 - 07:12 PM

We use a similar method of digesting our tails, but we use a neutralization reagent (ddH20 and Tris-HCl) after the 95 deg C heating process. If you are not quenching the tails with an acid/buffer, the strong NaOH could be inhibiting your reactions somehow. Though, I would agree, it does look like you have primer dimers of some sort. So, perhaps my suggestion is useless. :)

#8 vfpp

vfpp

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 11 April 2012 - 11:56 AM

Thank you very much for your suggestion - I am going to try to quench the tails.

As for the negative control... the strong "unespecific band" at 100bp also shows up on the negative control (!). So, I don`t believe that this is a case of primer dimer... Posted Image

#9 hobglobin

hobglobin

    Growing old is mandatory, growing up is optional...

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,465 posts
90
Excellent

Posted 11 April 2012 - 12:04 PM

well you also added primers there, so why not? did you design the primers yourself newly or are they well known ones that worked for a long time well? if the first is true you should check the primer properties
One must presume that long and short arguments contribute to the same end. - Epicurus
...except casandra's that belong to the funniest, most interesting and imaginative (or over-imaginative?) ones, I suppose.

#10 vfpp

vfpp

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 11 April 2012 - 12:07 PM

The primers were previously designed and oddly enough were working very well until a couple of months ago...





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.