Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

How to avoid plasmid instability


  • Please log in to reply
4 replies to this topic

#1 OA17

OA17

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 83 posts
3
Neutral

Posted 02 April 2012 - 02:28 AM

Hi all!
I need to make a cDNA library using a 14.4 kb plasmid in E. coli DH10b.

The problem I am having is that the plasmid seems to be unstable; that is, I get plenty of colonies, but the first ones to appear contain a plasmid that is smaller and it is totally different to the one I expected (by restriction digest). Also, these first colonies are bigger. The second colonies that appear are smaller and contain the right plasmid. This would not be a problem if I only needed one positive clone, but in this case, I need as many as possible, and I am afraid that the wrong plasmids will replicate better and will compete with the good ones when I scale up my culture.

I transform by electroporation and I use LB in the recovery phase. (Perhaps I should use SOC, instead, right?). After 1 hour, I plate in ampicilin or carbenicillin plates.

All my controls are good. This means that my buffers, solutions, bacteria and so on are not contaminated, and that the strange plasmids appear during the electrotransformation/culture process.

I have also had problems with this plasmid in the past when I have tried to scale up a culture to do a maxiprep, because the bacteria got rid of the plasmid and continued growing without it. I solved this problem by using carbenicillin instead of ampicilin; but this time, even though I have used carbenicillin, I haven't been able to solve the problem.

Could somebody tell me how to avoid plasmid instability? (change in the temperature of growth, change of growth medium, ...)

Thanks a lot!

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,271 posts
213
Excellent

Posted 02 April 2012 - 04:03 AM

Are you sure this is instability, rather than transformation of an unintended ligation product? How are you producing your ligated product? Is there a side reaction (PCR amplifying something else than your target? Partial restriction of a site you don't expect?) that would explain this?

#3 OA17

OA17

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 83 posts
3
Neutral

Posted 02 April 2012 - 05:24 AM

I am cloning a PCR fragment into the vector by the standard procedure: clean the PCR product, digest both PCR fragment and vector, purify both PCR fragment and vector from gel by freeze and squeeze, precipitate DNA and set up ligation mixture using T4 DNA ligase at room temperature. Up to here, I find no problems at all. Digestions give the expected fragments, gel band purifications work well (I check an aliquot of the purified DNA that I want to ligate on a gel), and electroporation goes well (I use a pUC18 as a positive control and water as a negative control).

I have also thought that I could be ligating strange products, but if this were the case, I would expect at least to see the restriction pattern corresponding to my vector when I perform the digestion of my minipreps, right? Because I cut with an enzyme that cuts several times (both inside and outside the region that comes from the PCR). Since my transformation negative control gives no colonies, I think that the problem is with the plasmid itself and the bacteria.

#4 garciasan38026

garciasan38026

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 05 April 2012 - 02:24 PM

I once had to to clone with a large vector 11Kb+ and had similar problems. I switched to room temperature rather than 37degC for bacterial growth and my clones were miraculously intact (and expected size). Just a suggestion.

#5 OA17

OA17

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 83 posts
3
Neutral

Posted 06 April 2012 - 02:33 AM

Thank you! I will try that :)




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.