Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Matrix ChIP - No signal

chip matrix

  • Please log in to reply
9 replies to this topic

#1 copacetik

copacetik

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 23 March 2012 - 07:56 PM

Hello all,

I apologize if this has been covered elsewhere, however I did not find anything while searching the forum.

We've been trying to get ChIP in a 96 well format to work in our lab using the method described by Flanagin et al. Unfortunately we've been unable to get any signal above the IgG control. I've been trying to follow the protocol in the paper as closely as possible. The only change I've made is to incubate the antibodies and then the chromatin overnight at 4 degrees on a rotating platform.

I am confident that the antibodies are good because I am repeating a ChIP we ran (twice) using the qiagen kit with the same antibodies (same lot). I've tried titrating antibody and chromatin and I'm not sure what to do next. Any help would be appreciated. Thanks for your time.

#2 KPDE

KPDE

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 154 posts
0
Neutral

Posted 24 March 2012 - 11:59 AM

Are you using an antibody that gives a strong signal in more traditional ChIP assays?

Are you incubating chromatin and antibody together? I would not recomend this. If your antibody amount is higher than the capacity of the protein A on the walls of the well to bind (which is likely the case) then you will be binding epitopes in your chromatin with free antibody rather than with antibody immobilized on the side of the well. The antibody should be incubated first before adding chromatin.

The heating steps are a bit of a pain in the ass. I'm assuming you are using polystyrene plates with flat bottom wells? Heating these to 96C is problematic. We ended up having to use a small grain metal shot bath (metal shot is like what is used in shotgun rounds) and had to heat it for a long time till the temp at the surface was 96C. The Bomsztyk lab has since switched to using polypropylene PCR plates that have been UV irradiated for 48 hours (this allows them to bind proteins) then incubated with protein A at 4C for 72 hours (min) and stored this way up to 3 weeks (sealed to prevent evaporation). With these, the heating steps can be done in a thermocycler which makes things much easier. An added bonus is that the background is much lower.

Once antibody has been bound to the wells it is important to do all the liquid handling steps as quickly as possible to avoid drying out the wells. As an added precaution I do it all on ice.

Hope some of these suggestions are helpful. If not, give me some more detail about how you are running the protocol and I may be able to help troubleshoot.

Cheers,
Joel

#3 copacetik

copacetik

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 24 March 2012 - 12:56 PM

I don't have a huge basis for comparison ChIP-wise, but I would say we are getting very strong signal from the antibodies with the kit. They are TFs and we are seeing 10-20 fold over input.

I've been incubating the antibody and chromatin as two separate steps, each overnight at 4 degrees.

I am using the polystyrene flat bottom plates. As far as heating, we have an old incubator that will go up to 96, the only problem is if you leave the plate on the bottom the metal will warp it, so I've had to use a kevlar pad inbetween.

For the polypropylene plates, would leaving them in a TC hood with the uv lamp on be sufficient intensity? I would love to be able to use a thermocycler for the heating, but I suppose I should get it to work at all first.

I haven't been doing all steps on ice, so I will try that next, and also try and minimize the time the wells are empty. It's possible I could be drying it out or not keeping it cold enough. I will try working on those factors next, and if that doesn't work I'll post a detailed protocol. Thanks a lot for your help.

One last question, in the washing steps before elution. Do you just fill the wells then empty and refill? I have been leaving it on a 360 rocking platform for 4 minutes, but maybe I am too worried about background.

Thanks again,
Will

#4 KPDE

KPDE

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 154 posts
0
Neutral

Posted 24 March 2012 - 01:52 PM

10-20 fold over input? Do you mean over background? Anyway, TFs generally are more problematic with ChIP than histones, histone mods, or Pol II but if you can get a good signal then the Abs should still work with matrix ChIP.

You shouldn't have to incubate the antibodies overnight. We never saw any improvement past one hour at room temp.

The UV treatment is a little tricky. We first started by hanging plates under the germicidal lamp in the TC hood. This worked more or less but the effect was not even across the plate. The wells in the middle had better binding. Currently Karol has a set up with two lamps and he incubates the plates at a distance of a few inches. This seems to give more even binding.

As for the washes, yes a simple fill and aspiration is sufficient. You don't even have to be forcefull with the filling. It just occured to me that the pH of the TE makes a bit of a difference. We found a pH between 7-7.2 to be optimal. I'm not sure if we discovered that before or after the paper was written.

#5 chabraha

chabraha

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 137 posts
2
Neutral

Posted 28 March 2012 - 08:35 AM

Sorry to interject here, but i am too curious and have to ask...........KPDE, how does UV irradiation casue polypropylene to bind protein? does this work for any polypropylene surface?
Treasure Chest Wizardry

#6 KPDE

KPDE

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 154 posts
0
Neutral

Posted 29 March 2012 - 01:18 PM

Hi Chabraha,

You know, I don't know the exact mechanism but the materials people who did the work mentioned that an elemental analysis showed increased oxygen content on the surface of the plastic after UV irradiation. Increased oxygen correlates with an increase in functional groups which are polar or capable of hydrogen bonding (carbonyls and carboxyls) thus more likely to stick to similar regions in proteins. That's the most we looked into it.

#7 chabraha

chabraha

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 137 posts
2
Neutral

Posted 29 March 2012 - 02:59 PM

Thanks for the info KPDE, very interesting and a very cool and clever method.................any idea how much Protein A you were able to stick to the wells?
Treasure Chest Wizardry

#8 KPDE

KPDE

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 154 posts
0
Neutral

Posted 29 March 2012 - 05:30 PM

No idea, actually. Enough so that we didn't have to decrease the amount of antibody we were using before switching to polypropylene but other than that I can't say.

#9 copacetik

copacetik

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 24 April 2012 - 08:41 AM

Hi KDPE,

Oops, I did mean over background there.

I just wanted to let you know that after switching to uv irradiated polypropylene plates, I was able to work out all the kinks in the protocol and it appears to be working very well now. I am inclined to think the issue was the temperature not getting high enough despite the thermometer readings. But of course the thermocycler solved that.

Thank you very much for your help.

Will

#10 KPDE

KPDE

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 154 posts
0
Neutral

Posted 24 April 2012 - 11:29 PM

Hey Will,

That's fantastic! I'm really glad to hear it.

One thing I would suggest before going too deep into experiments is to check that the antibody binding is equal across the plate. An easy way to do that is to 1) block, 2) add an HP or AP conjugated antibody, 3) wash, then 4) develop with substrate. You might have to dilute the substrate a little if it develops too quickly so test on one well first just to see.

Happy ChIPing.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.