Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

fusion protein not expressing

  • Please log in to reply
No replies to this topic

#1 biology_06er



  • Active Members
  • PipPipPipPipPip
  • 57 posts

Posted 16 February 2012 - 12:15 AM

Hi there,

I recently cloned my gene of interested into a Pet32a vector containing GFP. I ran an expression test on colonies that were positive after running a single colony PCR but the before induction and after induction (sample taken every hr for 4 hrs). It didn't express so I used a new foward primer with a linker and PCRed again, cloned and tried the expression test again. Still no expression..any ideas..it was suggested I could use a longer linker but maybe for now because I am running out of time I will leave it and concentrate on my other experiments...do you think 4hrs wasn't long enough..maybe it expresses after 7hrs?? Any idea for other reasons..


Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.