Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

northern problem


  • Please log in to reply
3 replies to this topic

#1 yossi.b

yossi.b

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 01 May 2003 - 10:45 PM

hi everyone
i tried to do northern, my problem is when i exposed the filter(nytran) to the film i got dark picture. i assume that the prob binded unspecificlly but i used salmon sperm, i baked the filter in uv 3 min. each side and i washed the filter 5 times with different concentration of sds and ssc.
any more suggestion why the prob can bind unspecificlly to the filter?
thank is advence

#2 Volker

Volker

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 05 May 2003 - 03:26 AM

Hello!
Yuo're not alone!
I think I have the same problem. Even after stripping I cannot get rid of the background. I prehybridized and hybridized according to the protocol and now I still have background.....

#3 dqxing

dqxing

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 27 June 2003 - 10:30 AM

Hi,
Do you mean your whole film was dark? or there was dark stains somewhere in the film?

#4 yossi.b

yossi.b

    member

  • Active Members
  • Pip
  • 11 posts
0
Neutral

Posted 28 June 2003 - 06:19 AM

hi i meant that whole the filter was dark i think i know why. my probe containing a bluescript sequence and i think that it is hybridize some how with the salmon sperm. when i cut the bluescript part of my probe the filter was much less dark.
if u have more suggestions i will glad to hear about them




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.