Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem with trypsinising my 293Ts


  • Please log in to reply
2 replies to this topic

#1 AnjuAhlawat

AnjuAhlawat

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 30 January 2012 - 05:37 AM

I have been trypsinising my 293Ts for last 2 and a half years and now we are using commercial trypsin (.25%). And my cells form clumps or are lots of them dead. I never had such problem. I thwaed 4 different batches of the cells nad I am sure it is something to do with the trypsin. I am even using 1:10 diluted trypsin but now they are not as much as dead but are clumped and they do adhere but not growing fast as the yd ogrow like weeds.
Plz help.
Thank you so much

#2 scolix

scolix

    a student

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 314 posts
5
Neutral

Posted 30 January 2012 - 08:57 AM

if trypsin is culprit, try trypsin from different source.

usually, i have this clumping, if cells are high passage number

#3 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
405
Excellent

Posted 30 January 2012 - 02:07 PM

Over-treating the cells with trypsin can cause clumping. Make sure you are only leaving the trypsin on until the cells are starting to lift off, not for a defined time.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.