Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

About plvx-puro lentivirus system


  • Please log in to reply
No replies to this topic

#1 DBMaryland

DBMaryland

    member

  • Members
  • Pip
  • 0 posts
0
Neutral

Posted 24 January 2012 - 07:04 PM

Does anybody use plvx-puro lentivirus system?
I have some problem with the virus package. The following is my protocol:
I used three plasmid system to package virus particles: pCMV-dR8.2 dvpr, VSV-G, plvx-puro. The plvx-puro with my target gene plasmid is good.
Day 1 Seed 1.5x10^6 293T cells in 60mm dishes.
Day 2 Transfect 293T cells with lipofactamine 2000 (invitrogen)
Tube1: dilute 20ul lipofactamine 2000 to 500ul serum free DMEM.
Tube2: dilute 8ug DNA to 500ul serum free DMEM as the following
ratio: 4ug plvx-puro-GFP or plvx-puro with target gene, 3.6ug pCMV-dR8.2 dvpr, 0.4ug VSV-G.
3. Day 3 18h later, discard the medium and replace with 6ml 30% FBS complete DMEM.
4. Day 4 40h after the transfection, Collect the supernatant and filter with 0.45um filter. Add 6ml 30% FBS complete
DMEM to the tranfected cells again. At this time point, I can see nearly 100% fluorescence of the 293T cells.
5. Day 6 Collect the supernatant again. At this time point, I can see many swollened 293T cells.

I can get the plvx-GFP virus. However, I didn't get the virus with my target gene.

I don't know why. Could you please give me some suggestion?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.