Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cloning problem using pET32a vector


  • Please log in to reply
3 replies to this topic

#1 HOYAJM

HOYAJM

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 159 posts
12
Good

Posted 24 January 2012 - 09:00 AM

Hello, I am new to the forums, but have found a lot of helpful information here. I am trying to insert a 2kb fragment into a 5.9kb pET32a vector. The insert (2kb) has a blunt end (from the PCR amplification) and an EcoRI site at the end. The pET32a vector was digested with NdeI and blunted with pfu fusion polymerase and then digested with EcoRI. My problem is I get no colonies after ligation. Here is what I have tried.

Transformation of uncut pET32a gives a lawn of bacteria on LB + Amp agar (vector is OK)
2hr, 4hr, and overnight NdeI and EcoRI digests give the same results - no colonies
After each digest, and pfu fill-in both vector and insert are purified by Qiaquick gel extraction
I have tried a 1:3 and 1:8 vector to insert ratio
I have tried both NEB Quick ligase and Promega T4 DNA ligase

One tricky part is that it is not possible to tell if the ecoRI digestion was successful by gel visualization since very few bp are lost in the digestion. Also, I lose much of my vector after pfu fill-in and by the end of all of the digests and purification I am only left with about 40-50 ng of vector.

Any advise on this problem would be greatly appreciated. I am leaning towards the problem being not enough vector and I am not sure on how to go about increasing my yield. Also, I get a bit of a smear/double band after I digest pET32a with NdeI even overnight which might indicate incomplete digestion.

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,501 posts
252
Excellent

Posted 24 January 2012 - 11:53 AM

You can tell if your EcoRI digest is working by ligating the fragment (either the insert or the vector) with itself, and looking for the double length linear result. If you use normal T4 ligase buffer and heat kill the reaction, you will get little blunt ligation.

Have you considered using PCR to amplify your vector, adding whatever enzyme sites you want to the (now linear) cloning site?

I would check the UV exposure of my gels, which can often dramatically reduce transformation efficiency.

#3 HOYAJM

HOYAJM

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 159 posts
12
Good

Posted 24 January 2012 - 01:22 PM

Thanks for the tip and I do tend to leave the gel exposed longer than I should. I havent considered amplifying the vector by PCR but instead I might design primers to amplify the insert with both a EcoRI and XbaI restriction site to do a sticky end ligation with the double digested vector. Do you feel that this will increase the likliehood of success by eliminating 2 gel purification steps and a blunting step with the vector?

Thanks

#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,501 posts
252
Excellent

Posted 24 January 2012 - 04:46 PM

I would definitely choose a redesign of your primers instead of trying to make a mixed blunt/overhang ligation work.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.