Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Fixing SNPs after cloning


  • Please log in to reply
5 replies to this topic

#1 Rubicon

Rubicon

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 23 January 2012 - 06:25 PM

Hi guys. I have a question regarding the single nucleotides changes in the clones. The thing is I am often cloning relatively big genes 5-6kb and in the end when I am sequencing the clones I usualy get about 8-10 nucleotides changes in the sequences. So I am wondering what is the best strategy to avoid these nucleotides changes. As a cloning vector I use pCMV-SPORT6 from Invitrogen which is about 4,5kb by itself. Does it make sence to change the vector for the big insertions like 5-6kb? Will it really help me out?
Last time when I cloned a short gene which is about 1kb everything was completely fine the sequence was exactly the same as I wanted it to be, however as soon as I go for a bigger insertions I immediately get nucleotide polymorphisms. So what is the common strategy to overcome this problem? Thanks for advices in advance!

#2 leelee

leelee

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 652 posts
53
Excellent

Posted 23 January 2012 - 07:48 PM

Are you generating the fragments using PCR? Which enzyme are you using? 8-10 changes seems high to me...

#3 Rubicon

Rubicon

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 24 January 2012 - 03:10 PM

Yes I generate the fragments by Long Range PCR Kit from Roche. But the thing is that different clones which I pick up from a plate have different nucleotide changes. Does it mean that they are created during the amplification in bacterial cells? Could it be the issue?

#4 leelee

leelee

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 652 posts
53
Excellent

Posted 24 January 2012 - 06:30 PM

I'm not really all that knowledgeable about this, but these are my thoughts:

The long range Roche enzyme makes only 3x less errors of normal taq, where as high fidelity enzymes like Phusion have 50x less errors than taq.

So I think it is possible that you are getting a bunch of errors in your PCR and then picking them up in your different clones. I've used Phusion for products as large as 4.5kb so I think you might be ok using it for your larger fragments too.


Alternatively, if the errors are occurring in your bacteria, perhaps it has to do with the strain you are using? Can somebody else help on this one?

#5 Rubicon

Rubicon

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 24 January 2012 - 09:16 PM

Thanks leelee I will try to re-clone the gene using Phusion. Already ordered the enzyme. I am surprised since it is about 3 times cheaper than the kit from Roche so if it is more accurate at the same time it will be just perfect.Thanks one more time the advice!

#6 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,670 posts
565
Excellent

Posted 25 January 2012 - 12:39 PM

Just a note - it will definitely NOT be worth trying to fix the nucleotide changes by site directed mutagenesis, but you could perhaps subclone out fragements and ligate in ones with the correct sequence.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.