Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Dot blot halo

Dot blot halo

  • Please log in to reply
4 replies to this topic

#1 sigfi

sigfi

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 18 January 2012 - 05:25 PM

Hello

I have recently been trying to get a dot blot to work but instead of getting dots as the final result, I have been getting halos around where the dot should be. I placing 2 µL of sample onto dry nitrocellulose and using a 5% BSA in TBS-T. Also, the protein sample was obtained using a RIPA buffer (0.1 % SDS, 1% Triton x-100, 0.5% Na-deoxycholate). A manual spotting method is being used as we do not have access to a volume blotting unit.
I also did an experiment when I varied the amount of sample spotted from 1.5 µL to 10 µL.

If anyone has any ideas as to why I am getting this halo, I would be more than grateful.

Thank you

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,757 posts
130
Excellent

Posted 19 January 2012 - 08:51 AM

are you sure the sample has completely dried before continuing? if not completely dried, the sample at the central part of the dot may have washed away.

do you have anything behind the membrane to draw the liquid through (eg paper towels, filter paper)? if dried on the surface (without the buffer being drawn through) then buffer components may physically prevent the sample from binding.
talent does what it can
genius does what it must
i do what i get paid to do

#3 sigfi

sigfi

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 24 January 2012 - 10:46 PM

Hi

I retired doing it with a 3 MM paper under it and waited till it was completely dry before placing it into the blotting solution but there was no change. I did try it with an serum antibody and the halos were more prominent but still no signal at the middle of the dot.

Also, I made an error in the original post. It was not a BSA blocking agent but milk powder. We also bought new milk powder but that did not change the result.

#4 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,757 posts
130
Excellent

Posted 25 January 2012 - 12:53 PM

how are you visualizing?
talent does what it can
genius does what it must
i do what i get paid to do

#5 sigfi

sigfi

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 06 February 2012 - 05:35 PM

Sorry for taking ages to get back, I have moved onto other projects and only playing around with this when I have time. We are using ECL detection. Also, diluting the concentration of protein does not change anything. I am starting to think it may have something to do how I am pipetting the drop onto the membrane because as it dries it looks like there is a halo that is drying at a different speed. This may have something to do with the RIPA buffer.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.