Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

troubleshooting RT-PCR: possible nuclease issues?

RT-PCR troubleshooting nucleases

  • Please log in to reply
2 replies to this topic

#1 manta

manta

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 09 January 2012 - 03:58 AM

Hi -

I've been given the job to figure out how to test thousands of banked serum samples using RT-PCR. I'm definitely out of my element in the lab, so I apologize in advance if any of the stuff I'm asking is beyond basic.

My first try was running some known positive samples last week, resulting in absolutely no bands on my gel (other than the ladder). I'm just running through the steps and trying to identify other potential problems while waiting for my RNA extractor to get fixed...

1) I think that there is a possibility that the RNA extraction kit I used may have contributed. The machine broke while I was extracting the positive samples, and left magnetic particles in the product. I'm thinking that these particles may inhibit PCR. My plan here is to centrifuge the samples, pipet the supernatant to a new tube, and somehow check to see if I have RNA.

--> What is your preferred method for doing this? I've seen protocols for spectrophotometry, which sound simpler than running a gel. I have a very low elution volume, however, and I'm not sure if diluting maybe 1uL of product in a cuvette would give me accurate results. If you prefer a gel, how careful do you need to be to avoid nuclease contamination when running a RNA gel? Is there anything special I need to do to run RNA on an agarose gel? I've never done one before, and calling our gel room a mess would be putting it mildly....which brings me to my next question...

2) How important is it to use nuclease-free water? I accidentally used distilled water instead of MilliQ to make buffers, EDTA, DTT solutions, and ...to resuspend my primers. Posted Image To be fair, the distilled water contained was labelled MilliQ, but it turns out that it's to *make* MilliQ. Anyway, I've remade the DTT solution. I'm not sure how important it was to remake EDTA but I did that too.

--> Is it important that the gel buffers are nuclease-free? By the time I'm running a gel, it's theoretically happy, relatively-sturdy DNA anyway. I'm going to remake my TBE, but I'm just curious. I've already remade my loading buffer.
--> And the primers. It would take me 2 months (and not a insignificant amount of $) to get new primers, so I'd like to salvage them if possible. Of course, I'll try the reaction again, but I'm trying to get a sense of what the true risk is of using non-nuclease free water to resuspend the primers. If it's truly a lost cause, then I should reorder them now while waiting for the RNA extractor to be repaired. I know there are a lot of unknowns here, but I have to assume that the distilled water supply does have at least some nucleases in it...any thoughts?

3) And, speaking of nucleases, I feel like I'm slowly descending into RNAse-induced madness. I've bleached everything I could. I've seen that 3% H2O2 is a good alternative. The instructions with the RNA extractor specifically say not to use bleach, so I'm considering either H2O2 vs some sort of proprietary RNAse removing solution. Any pros/cons I should know about? I'd obviously prefer H2O2 because of the cost.

Any tips would be hugely appreciated! Posted Image

#2 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,153 posts
102
Excellent

Posted 12 January 2012 - 03:34 AM

I'm not used to magnetic isolation, but yes, leaving the particles in may cause problems. If they are magnetic you don't need to centrifuge them, just get a strong (neodyme) magnet to attach the particles to the tube wall and pipet the rest out. The particles could be so little to centrifuge anyway.
But if your machine broke in the middle of extraction there is really question what you have in your tubes. I would test a new properly prepared sample.

You can check te RNA on spectrophotometer, but that will only tell you concentration and purity. Use a NanoDrop or similar spectro, that can measure in 1-2 ul. Diluting 1 ul in a 100ul cuvette won't work, the reading would be too low.

To see better the condition of your RNA you should run it on denaturing gel (get a protocol), you will see 28S/18S ratio and bands distribution and (roughly) DNA contamination. RNAse free (DEPC treated MilliQ or commercially nuclease free water) is generally recomended for all solutions, but since there is formamide or formaldehyde put into gel or the sample, we don't bother with that in RNA electrophoresis. With DNA ELFO we just use buffers made from destilled tank (we have 10 L barrel for TBE). For other solutions not made in such a large scale we use autoclaved MiliQ.

I would throw out all the solutions and make new ones. Especially if you will be working on thousands of samples. It's not worth the risk. But I'm not sure if just your MiliQ water is considered RNase free or you need to treated with DEPC first. Only autoclaving won't work either. You can never be sure enough with RNA, especially if you want to store it.

To save your primers first check if you really have RNA, then check the cDNA with some common primers (like beta-actin for human and mouse) to see if RT works and THEN make your reaction. Nuclease free water (or just at least autoclaved MiliQ) all the time. If you not sure in what conditions there are now, aliquot the storage concentration in small volumes and keep it -20. But if you check every step (RNA? cDNA) OK and you still get no bands on positive control, you have to think about reordering. It's really difficult to check whether primers have degraded or not. I resuspend my primers not in water, but 10 mM Tris pH8 (made with autoclaved MiliQ) that makes it more stable, my primers once degraded even in nuc-free water, is a selfdegradation due to pH, can happen sometimes.

There is RNase Zap from Life Technologies but I'm not sure whether you can use it to clean the machine. I'm not really a chemist, but I would be afraid H2O2 is also very oxidising and could damage it. Better ask the manufacturer what they recomend for cleaning. Otherwise rinsing it repeatedly with water and 70% EtOH is enough for some people, but I think there may be questions about efectivity against RNases. But I would care primarily about the RNases in my solutions.

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#3 manta

manta

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 30 January 2012 - 08:46 AM

Hi Trof -

Thank you so much for your reply. Since I last wrote I found the nanodrop machine, starting using a Qiagen RNA extraction kit, and discovered that the first step PCR isn't working (new primers are on the way!)

As for RNase zapping, I'm waiting to see if our RNA extractor is fixable before I worry about it anymore.

Thanks again! You've saved me days (maybe weeks!) of stress. :)
--manta





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.