Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Again black spots contamination on M-NFS-60 Help

Black spots

  • Please log in to reply
3 replies to this topic

#1 Biotecmex

Biotecmex

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 15 December 2011 - 02:14 PM

Please see attachment before reading .
Hi everyone,
I'm having some troubles to maintain my M-NFS 60, I tried a lot of things but this black cells are killing all the healthy cells that I have.

I would describe what is happening

The cells are ok, I have check everything (media, supplements, environment, and also my plasticware ) .

1 I thaw my vial and The first day cells appear to be ok-
2 The second day the cells divide but ... they start to die,
3 The third day the percent of dead cells is higher than viable cells
4 The fourth day all the cells are dead or apoptotic.

This black cell is acting like a Natural killer, and is killing and eating all my cells, also is to big to be a bacteria don't you think or a yeast?

Anybody has experienced this before ?

I would appreciate some help with this.

Thanks

Attached Files



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
406
Excellent

Posted 17 December 2011 - 12:59 PM

See this thread: http://www.protocol-...-helpful-paper/

#3 Biotecmex

Biotecmex

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 19 December 2011 - 07:22 AM

See this thread: http://www.protocol-...-helpful-paper/



Thanks but this is different please see the photos attached, Is to big to be a bacteria, also I'm checking microbiological growth on all the supplements and culture dishes, and there isn't any colony or fungus or yeast on my microbiological tests.

#4 rhombus

rhombus

    Rhombus/Uncle Rhombus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 215 posts
20
Excellent

Posted 19 December 2011 - 08:46 AM

Please see attachment before reading .
Hi everyone,
I'm having some troubles to maintain my M-NFS 60, I tried a lot of things but this black cells are killing all the healthy cells that I have.

I would describe what is happening

The cells are ok, I have check everything (media, supplements, environment, and also my plasticware ) .

1 I thaw my vial and The first day cells appear to be ok-
2 The second day the cells divide but ... they start to die,
3 The third day the percent of dead cells is higher than viable cells
4 The fourth day all the cells are dead or apoptotic.

This black cell is acting like a Natural killer, and is killing and eating all my cells, also is to big to be a bacteria don't you think or a yeast?

Anybody has experienced this before ?

I would appreciate some help with this.

Thanks



The black spot.....is this the spherical black spot attached to the cell???

If it is then this is what I have always described as a "ghost cell" i.e. all the contents of the cell have been lost. Normally these cells are formed when they do not survive the freezing process. They normally consist of a small percentage of the total.

The only thing I can think of is that all your cells have suffered through the freezing period and that they all circum at different times. This would explain why all your cells have died.

I have these ghost cells in all my newly initiated cells but they disappear over a couple of passages and the viable cells grow exponentially.


If you can get other cells from another batch of frozen stock OR from another lab....then this would be my advice.

Hope this is useful

Kindest regards

Uncle Rhombus




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.