Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

cells die after transfection


  • Please log in to reply
1 reply to this topic

#1 tiffany_weh

tiffany_weh

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 06 December 2011 - 10:26 AM

Hi,

Currently I am trying to stably transfect a cDNA library into NIH3T3 cells.
We are using the ViraPort XR Human Spleen cDNA Library Kit ( http://www.genomics.... ... PageID=683).
I am following the protocol they provide and use all the Kits etc they suggest.

Shortly, what they want you to do is grow up the E. Coli containing the cDNA libary, isolate the plasmids using standard alkaline lysis CsCl gradient plasmid prep, transfect 293T cells using two packaging vectors: pVPack-GP (gag-pol-expressing vector) and pVPack-Eco (env-expressing vector) doing the Calcium Phosphate Transfection Method (which is their MBS transfection Kit).

Until here all goes well, I had a control vector (with LacZ) and using the produced virus from that experiment worked fine and the cells (NIH3T3) survived until testing.
I decided to do a dilution series ( undiluted, 10x, 100x, 1000x, 10000x and no virus) of the cDNA-containing virus to cover up several MOIs as I do not know the frequency at which the gene occurs that I am looking for. The first time ALL cells (NIH3T3) died over night after virus was added.
Now I tried it a second time, varying the protocol a bit (parallel using NIH3T3 and 293T cells for infection, and doing both with or without the DEAE-Dextran).
This time the cells all survived the night, were confluent and therefore split into a small flask. And then 80% of them died overnight.

The medium looks fine, but the cells are almost all gone. Only some of the 293Ts still survived. I am letting them sit in the incubator and check back tomorrow.

Has anyone any idea what is going on? I would appreciate ANY help!

Thank you!

#2 Skaleth

Skaleth

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 08 December 2011 - 12:21 AM

The same happened to me.

I transferred and but the cells were too confluent and when I passed them they died.

The only way I could solve it was to seed less cells initially so that they could spend 5-7 days in selection pressure without needing passed.

Some cells lines also prove quite difficult to transfect and even the slightest stress can be too much




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.