Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

ELISA BKG

background capturing Ab detecting Ab

  • Please log in to reply
8 replies to this topic

#1 Veatriki

Veatriki

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 29 November 2011 - 02:01 AM

Hello,

I am trying to set up a sandwich ELISA, using two affinity purified rabbit polyclonal antibodies against the same antigen (the two antibodies are against two different petides of the same antigen). One of the antibodies is used for coating and the second for capturing. The capturing antibody is biotinylated and the final detection is made with streptavidin HRP.

I have a very serious problem of cross-reaction between the two antibodies, that is when I do NOT add any antigen I get a BKG signal of OD >1.5.
All other controls (no coating, no detecting antibody) are negative.
The use of different concetrations of coating and detection antibody reduced the overall signal (without changing the signal-to-noise ratio).
Different blocking buffers also did not help solve the problem.
Can someone please help me understand from where this BKG derives?

Thank you very much

Veatriki

#2 PAO_ahac

PAO_ahac

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 94 posts
0
Neutral

Posted 29 November 2011 - 08:36 AM

Break the problem down. Is the 2nd ab-biotin sticking or the SA-HRP? Both need to be checked individually.

You did not indicate if 'blocked' wells without ab show any signal.

Can you tell us what you are using as a wash and how you are washing?

You are using the term "cross reactive" ....are your peptides in any way structurally similar to any portion of the antibodies used in the assay or to biotin? Thus, no matter what you do your primary or secondary will bind to one another or the streptavidin HRP will bind to the primary.

#3 Ben Lomond

Ben Lomond

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 75 posts
6
Neutral

Posted 29 November 2011 - 04:42 PM

if your matrix is human, you may be having a HARA problem (human anti-rodent antibodies) which can be removed by the addition of rabbit serum to your sample and secondary reagent. Commercail heterophilic antibody blocking reagents are available from vendors such as Scantibodies.

This is a common problem with mono mono or same species poly poly sandwiches

#4 PAO_ahac

PAO_ahac

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 94 posts
0
Neutral

Posted 30 November 2011 - 03:31 AM

the problem was high backgroun in absence of sample "when I do NOT add any antigen"

If it is heterophile rx then you may also use non-specific rabbit IgG to remove the heterophile along with dilution (if possible). Sample can be pre-incubated with the heterophile blocker. Commercial sources of proprietary blockers include: Scantibodies, Biodesign/Meridian, Omega Biologicals. There are many sources of nonspecific rIgG

#5 Veatriki

Veatriki

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 30 November 2011 - 05:57 AM

Thank you for your answers.

1. I have tried to break down the problem yet all controls were negative.
The controls I used are:
no coating Ab + Ag + det Ab + SA HRP
coating Ab + no Ag + det Ab + SA HRP ==> this is the only positive control
no coating Ab + no Ag + det Ab + SA HRP
coating Ab + Ag + no det Ab + SA HRP
no coating Ab + Ag + no det Ab + SA HRP
coating Ab + no Ag + no det Ab + SA HRP
no coating Ab + no Ag + no det Ab + SA HRP
I have used about a dosen of different blockers so I excluded possible interaction with the blocking buffers.
I normally wash the plates 3-5 times (with a multi channel pipettor) with PBST 0.05% tween, but I also tried TBST and 0.2M glycine buffer pH 8.8.

2. I have run my peptides in BLAST and it did not show any similarity to any antibody part neither to another part of the whole antigen

3. How can I test whether my antigen is heterophilic with the rabbit one?

4. In the last assay I added a Rabbit IgG and a mouse IgG as coating controls and the detecting antibody reacted with both of them (with the Rb IgG the BKG noise was as strong as with my ag specific antibody, and with the mouse IgG the noise was much weaker but still existed).
Does this mean that my detecting antibodies recognise the Fc portion of the coating Ab?

I forgot to mention that my "Ag' is just purified antigen diluted in the blocking buffer and not Ag in serum

Thank you very much

Veatriki

Edited by Veatriki, 30 November 2011 - 06:06 AM.


#6 PAO_ahac

PAO_ahac

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 94 posts
0
Neutral

Posted 30 November 2011 - 07:06 AM

Hello,
In your #4 you coated normal rabbit IgG and also mouse IgG at the same concentrations as in your assay and you detection ab reacted.

Several routes and tests to perform.
Have you tried swapping your coating ab and detecting ab?...you would need to biotinylate but it may work. Even though you know the detection is binding to rabbit/mse IgG...you need to determine if the other is binding as well.

Are your polyclonals affiinity purified? This may also solve the problem...whichever one is binding may have some anti-rabbit Fc, fab etc.

Are the same species rabbit...just curious?

obtain some rabbit fc and fab fragment coat plates and see if 'both' abs bind to them as well and you will also see what portion of the molecule is reactive.

good luck.

Heterophile only applies to antibodies in the sample that react with detection/capture or both system abs...you don't have this problem (might show up later when you test serum/plasma samples).

#7 Ben Lomond

Ben Lomond

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 75 posts
6
Neutral

Posted 30 November 2011 - 05:24 PM

Based on your data you have identified that the problem is that a component of the biotinylated secondary antibody interacts with two sources of rabbit IgG and to a lesser extent with one source of mouse IgG. Not necessarily just the Fc. This is unusual, as you would not expect an antibody generated in a rabbit to detect things rabbit.

I suspect that the problem would be masked by the inclusion of non immune rabbit serum at 5% or so to the secondary antibody diluent. This should contain about 200 to 400 ug/mL of IgG. If your peptide is expected to have endogenous concentrations within serum then you should work with purified rabbit IgG.

This is a mask to the problem, and it would be preferable to eliminate the cause down the road. I would question the antibody generation procedure and particularly the downstream processing. Was protein G or A used to purify the antibody? Is there a possibility of some leaching? What were the denaturation conditions used during elution, how about biotinylation? Was anything added to reduce the IgG heavy and light chains which are reassociating in the conditions in the ELISA plate? Was anything during the processing contaminated with microbes causing partial degradation of the antibody?

Is the secondary antibody diluent a general lab reagent that has got contaminatinated with biotinylated anti-rabbit?

If none of this works or fits with other information you may have, less specific interactions can be reduced by increasing the salt concentration or modifying the pH but you have to confirm this doens't disrupt your specific anti-peptide interaction. I have validated assays at pH 9 in 1 M NaCl.

#8 Veatriki

Veatriki

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 30 November 2011 - 10:03 PM

Thank you so much for all your help.

My antibodies are rabbit polyclonal and they are already affinity purified.
I have already performed the swappong of the coating and detecting antibodies and I got the same results.
I also thought about presence of protein A, but no protein A was used at any step of the purification.
The purification was done on Affigel column carryng the specific peptides and the elution was performed with glycine pH 2.2 and immediate neutralisation.
There are no reducing agents in any of my solutions.
I will try the incubation with the preimmune serum and the separate tests on Fc and Fab and let you know

Thank you

Veatriki

#9 PAO_ahac

PAO_ahac

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 94 posts
0
Neutral

Posted 01 December 2011 - 04:00 AM

have you also tried using the same polyclonal for both capture and detection? Another approach would be to run your ab through a column that has rabbit IgG immobilized.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.