Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
* * * * * 1 votes

real time RT-PCR problems

no amplification

  • Please log in to reply
2 replies to this topic

#1 Aly



  • Members
  • Pip
  • 3 posts

Posted 22 November 2011 - 10:45 AM

Hello there,

I am doing qPCR from animal cells and I am using cDNA (home made) as + control.
For my templates, I am following the same protocol I used for my control. However, my templates do not amplify, just my + control is working.
Briefly, I added RNAse block and DTT after RNA extraction, just before freeze the samples. The DNAse treatment was done some weeks after RNA extraction, and I runned qPCR with my treated RNA just to check any possible contamination.
My samples were clean of gDNA contamination. So, I did RT rxn.
I used 140ng/rxn and 150 ng/rxn in two different rxns and I got ~700ng of cDNA from each rxn. I used 100 ng of cDNA/rxn for qPCR. I quantified my samples by Nanodrop. However, all my qPCR failed. Just my +control (home made testis cDNA) worked.

My questions:

1. Is this yield possible? 140ng/rxn of RNA became ~700ng of cDNA???? I think kinda weird....
I talked to other people from my lab, and they said that it happens the same over here with vegetal samples .

2. I was wondering if the DNAse treatment is interfering with my qPCR rxns...But if it is true, the RNA would be converted in cDNA?
Can trust on my my quatifications by Nanodrop?

I don't have any clue...Please give me some insights...I will appreciate any effort to help

#2 tea-test



  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 169 posts

Posted 23 November 2011 - 12:21 AM


how did you come to your cDNA concentration values? usually, you are not measuring the cDNA conc. after RT because for this you would have to somehow purify the cDNA. In the RT mix are also the primers, dNTPs and enzyme which are interfering with nucleic acid conc. measurement.

Are you sure that your GOI are expressed in your samples? have you tried to measure some housekeeping genes (HKG) in your cDNA which must be present?

Next possibility is that you have inhibitors of PCR in your cDNA. Try to analyze a highly expressed HKG like GAPDH or ACTB in your cDNA with 1) your intended input amount of cDNA 2) with a 1:100 dilution of your cDNA. If only 2) gives a signal you have inhibitors in your RNA/cDNA.
tea-test: The artist formerly known as Ned Land

#3 Aly



  • Members
  • Pip
  • 3 posts

Posted 23 November 2011 - 06:25 PM


Thank you very much for your reply.
Well, all my quantifications were performed on Nanodrop (RNA and cDNA). It is not the best option, but it is all I have, since I am working with mRNA.

Yes, my target genes are expressed on my samples, and I am already using ACTB primers for all my rxns, but not even ACTB is working with my templates. This is why I am so desperate...
I also runned qPCR using my cDNA (diluted 1:14) and not diluted cDNA, but none amplified. Posted Image

Do you think it worth repeat the procedure using my cDNA 1:100 diluted?

It can be inhibition of my rxns, but if I have inhibitors on my RNA samples, could they be converted in cDNA?

Thanks a lot for your help. You gave a lot of material to think about itPosted Image

Cheers, Aly

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.