Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

Immunoprecipitation problem......


  • Please log in to reply
No replies to this topic

#1 avalon



  • Active Members
  • Pip
  • 12 posts

Posted 27 October 2011 - 07:16 PM

I started my IPs in 35 mm dishes, and the IP was successful. I optimized the amount of antibody that would pull down all of the protein of interest in 25ug of total protein, worked out at about 2 ul of antibody per 25 ug total protein......but the strange thing was that with higher amounts of antibody eg 4 ul/25ug - I had less/none of the protein of interest pulled down. However, I figured it was ok because 2ul was working and pulling down all of the protein I wanted. Then my problems started Posted Image I needed to scale up to 100mm dishes of cells (as I am trying to co-precipitate RNA with the protein of interest), and I cant seem to pull the protein down anymore. Is it possible that scaling up/having more antibody in there is somehow messing up the IP? This is bringing my entire project to a standstill and Ive tried different lysis and wash buffer recipes - nothing seems to work. Just a brief outline of the last samples I prepped - lysed cells in dish in 1 ml lysis buffer (had 0.5% NP40), quantified total protein to calculate amount of Ab to add, precleared with 20 ul protein A beads, added approx 60 ul of antibody for 1 h at 4oC, added 30 ul beads overnight at 4oC, washed 4 times in lysis buffer and resuspended beads in sample buffer for SDS page. All I seem to be detecting on the subsequent blot are the heavy and light chains of the antibody (even though I am using a monoclonal of a different species to probe the membrane), not my protein of interest. I did recently get a new batch of antibody (different lot number to the original), but Im not really convinced this is the source of my problems.....rather the upscaling and more antibody.....

Has anyone had similar issues? Any suggestions greatly appreciated as this is really driving me crazy Posted Image

Thanks for reading!

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.