Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

dirty back ground after exposure

IB IP

  • Please log in to reply
2 replies to this topic

#1 gyma

gyma

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 144 posts
2
Neutral

Posted 07 October 2011 - 01:15 AM

Hi I just have a new problem. I got a very dirty background in my IP experiment after final exposure. What do you think is the problem? I used transfer buffer with 0.05%SDS, 5%MeOH because of a large protein to analyze, but this buffer didnt give me this background before or after this. please help, thank you.

Attached Thumbnails

  • IMG_5054.jpg


#2 almost a doctor

almost a doctor

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 244 posts
15
Good

Posted 07 October 2011 - 02:18 AM

I think we need a load more information in what you've done to be able to help you. With the little info I have I say it could be either, poor blocking, non optimal Ab concentration, or not enough washing.

Transfer / Block / Incubation / washes / Detection.... the more you tell us, the better we'll be able to help.

#3 gyma

gyma

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 144 posts
2
Neutral

Posted 07 October 2011 - 06:24 PM

sorry about that.
after sds-page, I did semi-dry transfer at 10v for 2 h. the buffer is modified with the addition of 0.05% sds, which I have been using only several times in order to seperate a large protein. well, sometimes I felt good with this buffer but sometimes not.
then I blocked the PVDF membrane with a commercial blocking solution for 1 h at RT and I have been doing like this for years and it shouldnt get me any problem I think.
and 1st Ab (1/4000)RT 1 h, 4 washes, each 5-8 min in PBST(0.1%Tween-20), and then 2nd Ab(1/4000) RT 1h followed by 4 washes.
then put the membrane on a piece of plastic wrap, add freshly mixed substrate onto it and incubate 1 min, then put a paper towel on the membrane to absorb the solution, cover it by wrap, use a roller to squeeze excess liquid and then go to developing room, which has a machine doing the developing job. usually I expose from 5 min to several seconds. this uploaded pic should be the one exposed for several minutes.
ok, thank you for your comment and hope you can help me more.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.