Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

DNA Electrophoresis and SB (sodium borate) Buffer

electrophoresis sodium borate sb buffer

  • Please log in to reply
3 replies to this topic

#1 Kikyou_

Kikyou_

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 05 October 2011 - 11:28 AM

Hello, I want to consult them something has happened to me when performing electrophoresis of PCR-RFLP products. Since genotypes differing bands are 74, 43 and 39 bp, when I run them in polyacrylamide gel with TBE had no good results. I decided to use SB buffer due to its resolution, but I have had sad bands, ie, instead of smiling, the bank run faster. I tested at 180 and 210 volts, with 0.5X SB but still happens, what I can do?

Attached Thumbnails

  • SB buffer .jpg


#2 allynspear

allynspear

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 83 posts
10
Good

Posted 05 October 2011 - 11:37 AM

I've never seen that exact problem with SB-PAGE, but I can tell you that in my experience Sodium Borate buffers are weak and can become depleted over time during the run, unless you recirculate your buffers. How long are your typical run times?

Also, what problems were you having with TBE-PAGE? Those gels are usually very reliable and easy to use, so you may want to troubleshoot that system instead.

Best of Luck.

#3 Kikyou_

Kikyou_

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 05 October 2011 - 11:59 AM

Thank you for your response, the attached gel ran for 1 hour, after which stopped due to the weakness of the buffer. However, not explained whether this problem has something related to my sad face pattern
As for the TBE-PAGE, performed multiple tests to observe the bands of the sizes mentioned, but I found diffused runnings and low resolution. I have read that there are some problems with the buffer sb as to the concentration of salts in bromophenol blue, ladders and samples, but do not know how to fix it. Help!!

#4 allynspear

allynspear

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 83 posts
10
Good

Posted 07 October 2011 - 04:43 AM

You are correct in that differences between salt concentrations of your samples and the salt concentrations in your gel and buffer will definitely cause smiling/frowning/bowing effects, but it will be different depending on how bad the concentration difference is and what salts are present. It is likely that the low ionic strength of the SB buffer and a high salt concentration in your sample is causing the problem. Is is possible to Ethanol precipitate your samples and resuspend them in 1X SB buffer, then run them on your gel?

As for the TBE-PAGE, you shouldn't really have a problem with resolution, especially at a high polyacrylamide concentration. I would use a 20% gel, and you can try heating and slow cooling your samples before loading.

Lastly, are you running these gels in a cold room or controlling the temperature in any way? If not, your gel may be heating up during the run and causing some of the band diffusing and possibly some of the smiling/frowning effects that you are seeing. I would highly recommend running these gels in a cold room, cold box, or fridge and using cold buffers as well.

Best of Luck.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.