Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Isolation of microalgae


  • Please log in to reply
6 replies to this topic

#1 gloinddark

gloinddark

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 22 August 2011 - 07:22 AM

Hello,
at the moment I am trying to isolate some microlgal species from field samples. The two most common techniques I found were streaking on agar (with medium) and serial dilution method.
Textbooks and research papers make these methods sound do easy and straight-forward, yet for me, they are anything but.

To start with, inoculation on agar gave me too much bacterial and fungal growth, with no (or really few) algal colonies. I incorporated Pen/Strep and recently, Amphotericin B, in the agar, and growth is still poor.

I carried out the serial dilution method in 96-well plates. Even here, many wells had extensive fungal growth. I will try to incorporate Amphotericin B in these as well, although I am a bit wary that it may affect the microalgae.

I am working aseptically, and the fungal source is most probably from the samples themselves, since each sample has a characteristic fungal growth.

I was just wondering if anyone else had similar problems with such contaminations?
In addition, some protocols state that when preparing agar plates with medium (e.g. BG-11), you need to autoclave the salts separately from the agar. I have not done this yet, although I am planning to prepare a batch like this. Do you think it really makes a difference?

I would really appreciate your feedback.

#2 protolder

protolder

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 293 posts
9
Neutral

Posted 22 August 2011 - 10:11 PM

Hola I think that you need a second pass of isolation, if you see some microalgae with an strong background of contamination, picK with a toothpick or a pipette tip your colonies ad re-seed them in a new plate. if uyou have contamination again reisolate a new time untill you have only microalgae. The process of sterilization separatelly is to avoid precipitations in the medium if you haven´t you can use it. Sugars are sterilizate separatelly too because the caramelization and dimming of media. Buena suerte

#3 gloinddark

gloinddark

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 05 September 2011 - 05:07 AM

Thank you for your reply.
The problem is that I am not getting any algal colonies at all - so I cannot re-seed them.
I also prepared plates with agar and salts autoclaved separately, and still, no colonies.

#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,484 posts
251
Excellent

Posted 05 September 2011 - 07:01 AM

What medium are you using? I know little about algal media, but you should search for a selective medium in which your algae grow, and other things don't. Pen/Strep and amphotericin B sound like a good start at inhibiting other organisms. You could add other antibiotics, like tetracycline or chloramphenicol to further reduce the bacterial population.

#5 gloinddark

gloinddark

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 05 September 2011 - 07:29 AM

I am using BG-11 and BBM; 1.5% agar.
Could be that the Pen/Strep and amphotericin B themselves are inhibiting algal growth, I guess.
I am quite at a loss; as I thought this process would be much more straight forward. I may have to skip the isolation process and get hold of pure cultures.

#6 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,484 posts
251
Excellent

Posted 05 September 2011 - 09:41 AM

It's important to know if you are attempting to culture algae or cyanobacteria. There's a big difference, and it is not your fault that there is confusion, since cyanobacteria used to be called blue-green algae. But they are entirely different, being bacteria rather than eukaryotes. You haven't said where your water is coming from, and how pure it is. A lot of early problems arose from metal contamination during water purification. I assume you are providing a lot of light to your cultures. Check out this history (and perhaps the referenced articles):
https://ccmp.bigelow.org/node/99

#7 gloinddark

gloinddark

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 12 September 2011 - 05:23 AM

I am culturing green algae. (I am also attempting to grow Spirulina, however I am using Zarrouk medium for that).

I use distilled water for preparation of agar and media. These are always autoclaved before use.

To be honest lately I have been noticing some algal colonies amidst the fungal and bacterial ones. I am trying to re-streak the few colonies I have. In the meantime, I'll keep my fingers crossed.

I am also preparing the same plates without Pen/Strep, as I read that Streptomycin may cause chloroplast bleaching in some green algae.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.