Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Western Blot no target bands, show Non-specific bands


  • Please log in to reply
5 replies to this topic

#1 alex2815

alex2815

    member

  • Active Members
  • Pip
  • 18 posts
0
Neutral

Posted 19 August 2011 - 03:30 PM

I am having some problems with non specific binding with my western blot.

I am trying to detect TNF-a from pig kidney.

Primary Ab is from Santa Cruz, sc-80955 mouse monoclonal IgG. It is for pigs.

FIrst time, -blocked with 5% dry milk in TBS w/ 0.1% Tween-20, for 1h @ RT
-1: 200 dilution (recommended starting dilu) of 1st Ab using 5% dry milk in TBST, over night @ 4 C
-1: 2500/5000 dilution of ECL donkey anti-mouse IgG-HRP 2nd Ab using same solution as 1st Ab, for 1h @ RT

and nothing showed up. Then I called the company and they sent me a new free 2nd goat anti-mouse IgG-HRP (sc-2005).

I tried it using 1: 2000 dilution, which is suggested in their datasheet, with other things unchanged. But I just picked up strong bands about 80kDa, still nothing of TNF-a which is 17kDa.

P.S. There may be some problems with the transfer probably due to high temperature because the membrane was wrinkle and the gel was broken to pieces after transfer (I did put the cell in ice, but almost all ice melted after transfer). However, I checked the membrane using Ponceau S and I can see bands clearly around 17 kDa and 80 kDa.

Can somebody please explain why is it happening and the solution for it?

Thanks!!

#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,512 posts
371
Excellent

Posted 21 August 2011 - 04:10 PM

Can you please provide more information about your gel percentage and transfer conditions (including membrane type), running conditions and how you extracted the protein from the kidneys.

#3 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,709 posts
123
Excellent

Posted 22 August 2011 - 12:45 PM

your primary antibody may not be working. you can try more concentrated or a product from another supplier.
talent does what it can
genius does what it must
i do what i get paid to do

#4 alex2815

alex2815

    member

  • Active Members
  • Pip
  • 18 posts
0
Neutral

Posted 23 August 2011 - 01:54 PM

Can you please provide more information about your gel percentage and transfer conditions (including membrane type), running conditions and how you extracted the protein from the kidneys.


I used 4-15% Tris/HCL gel from Bio-rad, and nitrocellulose membrane. Ran gel at 120v. Transferred at 100V for 1.5h. The kidney sample was kept in -80 and homogenized in liquid nitrogen. Used lysis buffer with protease inhibitor. Ultrasound the sample before centrifuge to get rid of DNA from proteins. The protein extraction should be okay because i got good bands of other proteins using the same one.

#5 alex2815

alex2815

    member

  • Active Members
  • Pip
  • 18 posts
0
Neutral

Posted 23 August 2011 - 01:57 PM

your primary antibody may not be working. you can try more concentrated or a product from another supplier.


It might be. I used 1: 200 dilution. If try higher, it is 1: 100 which is too high. They sent me a new Primary antibody (sc-1351), hope it will work.

#6 SCBT Tech Support

SCBT Tech Support

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 25 October 2011 - 07:52 AM

Hi There,

Greetings from Santa Cruz.

I see you are having trouble using your TNF-a antibody for Western Blot and that you already contacted Technical Support here at Santa Cruz! How did your replacement product work out for you? If you are still having troubles with your WB, please feel free to give us a call again or send us an email and we will be glad to help you further. We want to make sure your experiment moves forward!

Sincerely,

Santa Cruz Technical Support Team

Santa Cruz Biotechnology, www.scbt.com
Email: scbt@scbt.com
Phone: +1-800-457-3801 ext. 2
Fax: +1-831-457-6013




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.