Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Forum software upgraded!


  • Please log in to reply
10 replies to this topic

#1 bioforum

bioforum

    Veteran

  • Super Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
43
Excellent

Posted 15 August 2011 - 05:57 PM

Hello Bioforumers,

Probably you have already noticed the new look of BioForum. We hope that you like it. This is not a skin change, but a major software upgrade. We have upgraded the program behind BioForum to its newest version. This new version comes with a lot of new functions along with its elegant new look. Some of the important and useful new functions at the front end are as follows:
  • New text editor with auto-save function. The upgrade comes with the excellent CKEditor. It's a well developed and well tested editor that is very extensible. As you type, the editor checks to see if there's any new content and if there is, it'll ping off via Ajax to save what you've written. If anything happens to your page, upon reloading you'll see it's stored your content and you can quickly restore it. You won't lose another post to a browser crash or server time out.
  • Cleaner interface, quick reply, quick quoting. This new text editor brings a robust rich text editor coupled with custom BBCode and an auto-save feature.
  • New post alert while typing reply.
  • Tagging and prefixes of your topics. This allows you to tag your posts with keywords and prefixes.
  • New Photo Editor.
  • New mobile skin.
Features relevant to moderators:
  • Report Center improvements.
  • Editing Member improvements
  • Moderator Control Panel. If you are a moderator of BioForum, you will see a link to Moderator Control Panel (ModeratorCP) at the upper left hand corner.
Other changes:
  • Member photos and member avatars are being merged into one function: member photo. There was too much overlap between the two features.
  • The unread topic marking system will now remember what page of a topic you left off reading rather than assume you read the entire topic on the first click.
To read a complete list of new features, please visit this link http://community.inv...tions-released/

We are adding additional skins to the forum for you to use if you don't like the default skin.

Enjoy!

Bioforum

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,377 posts
227
Excellent

Posted 16 August 2011 - 04:29 AM

When I click the "Mark this forum as read" button, my browser hangs. I don't know if this is peculiar to the browser (Firefox) or if others see this. I think it may also have an effect on the server (slow down).

#3 bioforum

bioforum

    Veteran

  • Super Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
43
Excellent

Posted 16 August 2011 - 05:10 PM

Hi phage434, I tested this in both IE and Firefox, the reaction is instant. Probably it is just a temporary issue.

#4 pDNA

pDNA

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 493 posts
14
Good

Posted 24 August 2011 - 11:11 AM

i no longer get email notifications when i decide to "follow a topic" ...in former times i used to get notifications when some responded to an topic i decided to follow. Since the update no notifications ...do i get something wrong?

Many thanks in advance!

Regards,
p

#5 bioforum

bioforum

    Veteran

  • Super Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
43
Excellent

Posted 24 August 2011 - 11:24 AM

Thank you for raising this issue. We will investigate.

#6 pDNA

pDNA

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 493 posts
14
Good

Posted 26 August 2011 - 10:45 PM

now it seems to work!

#7 bioforum

bioforum

    Veteran

  • Super Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
43
Excellent

Posted 26 August 2011 - 10:51 PM

Thanks, pDNA! Yes, there is bug in the upgrade which stopped notification from working. This bug has been partially fixed. Users need to to go their control panel to reset some setting on "Notification Options"

#8 pDNA

pDNA

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 493 posts
14
Good

Posted 26 August 2011 - 11:58 PM

many thanks for fixing!

Regards,
p

#9 neuron

neuron

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 187 posts
5
Neutral

Posted 05 December 2011 - 01:16 AM

Bioforum does not open with my internet explorerPosted Image ...I am able to access it only with firefox and firefox is very slow with my internet connectionPosted Image ...this problem was not there earlier, is it because new look is not being supported by internet explorerPosted Image or there could be some other problem? please help

#10 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,709 posts
123
Excellent

Posted 05 December 2011 - 06:52 AM

it works fine with ie8 on my system (maybe even better than with firefox 8).

Edited by mdfenko, 05 December 2011 - 06:53 AM.

talent does what it can
genius does what it must
i do what i get paid to do

#11 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,516 posts
371
Excellent

Posted 20 December 2011 - 11:52 AM

Bioforum does not open with my internet explorerPosted Image ...I am able to access it only with firefox and firefox is very slow with my internet connectionPosted Image ...this problem was not there earlier, is it because new look is not being supported by internet explorerPosted Image or there could be some other problem? please help

Try emptying your cache (under the tools/options menu probably, haven't used IE in a while).




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.