Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

LacZ PCR Problems

  • Please log in to reply
2 replies to this topic

#1 cookmacj



  • Members
  • Pip
  • 1 posts

Posted 25 July 2011 - 12:11 PM

Hi, I am new to the forum and I have been battling a PCR problem for months now. I have to genotype mice for the presence of the LacZ gene because the targeting vector used contained LacZ. I extract the DNA from tails using a DirectPCR reagent from Viagen with proteinase K. These DNA extracts are then subjected to PCR using the LacZ primers that the jackson laboratory uses. I inherited this project from someone else and I have never gotten the LacZ PCR to work. I always had a band in the negative control, after changing all of my stock solutions, preparing the samples in a different room, in a hood, and even having my PI prepare them for me, I kept getting the band in the negative control. After a lot of searching on the web, I found a publication detailing LacZ contamination caused by bacterial DNA being present in the Taq polymerase. Following their protocol, I treated my taq with DNase, then inactivated the DNase with heat and ran the reactions again. And presto, the band in the negative control was gone. But now I have a new problem, the band for LacZ is present when I run genomic DNA that I know is from a Wild type animal. I have absolutely no idea where contamination could be coming from in my genomic DNA samples. My first thought was that perhaps the proteinase K was contaminated in a similar fashion to taq if it had been grown up in E. coli, but I just looked it up and found that proteinase K is grown in a yeast. So, anyways, any help would be appreciated while I continue to try and figure this out. Thanks!

#2 ivanbio



  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 116 posts

Posted 25 July 2011 - 12:47 PM

I'm sorry to hear that you are having problems with the LacZ assay. I assume you are talking about this LacZ assay:

LacZ amplicon: 315 bp

If so, are you running a control PCR with it? The one Jackson laboratory has the following control PCR associated with this LacZ assay:

Positive Control amplicon: 210 bp

We've run this assay many times without any problem, which suggests to me that your problem is one of contamination (in your Taq as you explained or other reagents).

I assume you've already changed all your reagents so unfortunately I cannot really give you much advice since you seem to be doing everything you can to get your problem solved. I would also say that having to DNase treat your Taq is simply too much work for something as "straight forward" (when it works) as genotyping mice.

Have you considered sending your samples to be genotyped by a company? Nowadays you can get your mice genotyped quite cheaply by companies like Mouse Genotype. Just a thought.

Good luck!


Carlsbad, CA

#3 bioscience



  • Members
  • Pip
  • 1 posts

Posted 29 December 2018 - 04:00 PM

Hi, I am new to this post site. I know this post is years ago but just curious "cookmacj", did you end up figuring out what the problem was and solving this issue? My coworker is now having this same issue. I would like to hear what you did to fix this. Thanks.

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.