Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Overrepresentation of genomic region in ChIP IgG control?!


  • Please log in to reply
2 replies to this topic

#1 Makabe

Makabe

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 19 July 2011 - 05:29 PM

Hi,

I came across some strange results with my IgG control in ChIP and was wondering if somebody has had similar issues and may have some ideas:
We had initially done ChIPchip for a TF on tissue and confirmed enrichment of our TF at an interesting candidate gene by ChIP-qPCR (still on tissue). For some additional experiments, I switched to a cell line and am currently aiming to replicate enrichment of the TF at the candidate gene in these cells by ChIP. So I tiled several primer pairs along the promoter of our candidate gene, including the primers we had already successfully used for ChIP-qPCR on tissue. I confirmed by qPCR for a negative and a positive control region that my ChIP on the cells had essentially worked (Ct values were like Input 23, TF 34, IgG 34 for the negative control; Input 24, TF 29, IgG 35 for the positive control; Input is 1% of chromatin used per IP). Then, I started PCRs with my tiling primers and had results that were similar to the negative control for the first 3 pairs, which did not come unexpected. The mystery started with the 4th primer pair, which had already been successfully used for ChIP-qPCR in tissue and which was expected to show enrichment for the TF. Results were replicated in 4 ChIP experiments (two technical replicates each of two biological replicates) and looked like this: Ct Input: 24, Ct TF 27, Ct IgG 24. The adjacent PCR fragment, which was also expected to be enriched by ChIP, showed similar results. The rest of the fragments looked like my negative control again. I should perhaps add that all primer pairs used were tested and confirmed to be suitable for ChIP (no dimers, efficiency determined by serial dilutions, ...) So to me the data looked as if the ChIP-IgG control was misbehaving in a way that I have never seen before. Has anybody had similar issues, meaning a ~500bp region that is about 1000fold overrepresented in an IgG control sample, while adjacent regions show background levels?
The only other proteins that come into contact with the chromatin during IP are BSA (used for blocking the beads) and protein G. Does anybody know what protein G may bind to if not antibodies?
I will repeat these experiments and switch to something like anti-GFP as a negative control, but still, I am curious to know what may have been going on.

Thanks for your suggestions

Makabe

#2 srpres

srpres

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 20 July 2011 - 02:06 PM

I can't think of a mechanism that explain your unusually high Ct for the IgG for the fourth set, but one thing you could try is changing the non specific IgG to some kind of specific Ab that recognizes a sequence not found in eukaryotic cells, like the FLAG tag. This was suggested earlier in the ChIP sub-forum, and I am using this instead of a normal mouse IgG. Im not sure if it has improved things because I made a lot of changes to my protocol at once but I appear to be getting positive results at my locus of interest.

Although you have checked the primer parameters with diluted inputs, you may want to run that particular sample (CT = 24) on an agarose gel just to make sure it looks good.

#3 Dukey

Dukey

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 75 posts
2
Neutral

Posted 01 September 2011 - 12:01 PM

Drop the IgG control altogether. There is a movement away from the use of IgG now as a negative control. I have used anti-flag pretty nicely.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.