Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem with maxiprep


  • Please log in to reply
2 replies to this topic

#1 charlenechai

charlenechai

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 16 July 2011 - 07:15 PM

Hi all,

I'm using Nucleobond kit to extract my plasmid DNA and recently I encountered problems to purify a retrovirus backbone plasmid (around 12kb) from maxiprep. I had no problems with bacterial transformation and miniprep. After I inoculated miniprep bacteria into big flask for large prep, bacteria grew well, every step looked fine but when I run DNA gel I found that there was only one band for uncut plasmid (looked like being linearized, but i did not add in any enzyme!) and there was smear in digested plasmid lane. To test whether my maxiprep kit is working or not, I have done maxiprep for another plasmid (smaller, around 6kb) concurrently and it was alright for digestion of this plasmid after maxiprep, which means nothing went wrong in my maxiprep. I cannot figure out what the problem is. I used same antibiotics (ampicilin), same LB, same maxiprep kit to prepare both constructs but I failed to produce the larger, lower yield plasmid. It is important to highlight that I have ever used the same kit to produce the retrovirus backbone plasmid for 3-4 times, I just encountered the problem of maxiprep in recent one month. So what makes my large prep plasmid being linearized/degraded during maxiprep? I have tried to pick more colonies from my amp plate and cultured with LB in small volume for miniprep and all clones are positive. I cannot understand why it cannot be purified with maxiprep kit? I will try to re-start from bacteria transformation step and use competent DH5a E.coli prepared by other post-doc in my lab. Anyway I hope I can solve this mystery asap with helps from you all !!! Thanks in advance :D

charlene

#2 sciencelover

sciencelover

    member

  • Watched members
  • Pip
  • 10 posts
-8
Neutral

Posted 16 July 2011 - 07:32 PM

Try using this [url="[url]http://www.alkaliscientific.com/en/zyppy-plasmid-maxiprep/537-zyppy-plasmid-miniprep-kit.html"]Zyppy[/url] Maxiprep kit[/url]. The Qiagen one wasn't working for me (I'm not sure what brand you are using) so I tried this one and it worked. Plus it has colored buffers so you can see if there is complete bacterial cell lysis and neutralization.

Edited by sciencelover, 16 July 2011 - 07:34 PM.


#3 Rnotk

Rnotk

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 88 posts
3
Neutral

Posted 17 July 2011 - 10:45 PM

Qiagen Maxi sometime does not work for me either,
so I normally try to use multiple midi




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.