Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

increased mRNA transcript but no activity


  • Please log in to reply
5 replies to this topic

#1 zienpiggie

zienpiggie

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 139 posts
3
Neutral

Posted 13 July 2011 - 06:16 PM

Hi everyone,

I am just wondering if anyone has ever had an experience with the observation that increased mRNA transcript occured by 15 times, but there is no increase in the protein activity? My treatment increased one of the antioxidant enzyme activity by that high, but when I tested for activity, there was barely any significant difference. I am completely confused. Any ideas?

#2 Alessandro Bondi

Alessandro Bondi

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 14 July 2011 - 04:45 AM

Hi! IMHO there are many explanation that you could think about. There are Post-trascriptional regulations or also post-translational regulations.

I have no idea about the treatment but, in general, it could be a some post-trascriptional degeneration or omheostatic mechanism that equilibrate the system.

In my experience the over-expression of my gene was induced by the stimulus (dietary supply of Iron), but a post-translational degradation give me a protein amount reduction in the western blot and ELISA quantification.

It depends on your general mechanism.

I hope to help you! ^^

#3 zienpiggie

zienpiggie

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 139 posts
3
Neutral

Posted 17 July 2011 - 09:12 PM

Hi Alessandro,

Thank you very much for your response. That explanation is likely. I am wondering however, how do you provide evidence for post-translational degradation? I do not understand then, of why the cells would upregulate the transcript of the protein, only for it to be degraded?

#4 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,201 posts
109
Excellent

Posted 18 July 2011 - 08:39 AM

One of possible reasons could be RNA interference, that may be triggered by the same stimulus or modified by other factors. I have a faint feeling there may be some RNA-interference inhibitors, that could be used to see if this is the case.

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#5 Gangwolf

Gangwolf

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 41 posts
1
Neutral

Posted 19 July 2011 - 02:56 AM

Hi Alessandro,

Thank you very much for your response. That explanation is likely. I am wondering however, how do you provide evidence for post-translational degradation? I do not understand then, of why the cells would upregulate the transcript of the protein, only for it to be degraded?


To look for protein stability you could for example use cyclohexamide (translation inhibitor) and/or a proteosome inhibitor such as the MG132 to treat your cells with prior to your stimulation. By using western blot you can then see if the amount of your enzyme is affected by stimulation.

Another possible explanation could be that your basal level of the enzyme is already saturated so even if you get an upregulation of the protein, nothing will happens in terms of activity.

#6 zienpiggie

zienpiggie

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 139 posts
3
Neutral

Posted 23 July 2011 - 09:50 AM

Hi everyone, thank you very much for your inputs. After further literature search, I found that the protein synthesis of my enzyme requires the presence of a trace element. It is seems possible that the high mRNA transcript is not translated to protein due to the lack of sufficient amount of the element in my culture media. So I will try that first, since that seems to be the easiest step to troubleshoot.

Thank you again for your help.

Edited by zienpiggie, 23 July 2011 - 09:51 AM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.