Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

no bands after pcr

  • Please log in to reply
2 replies to this topic

#1 artery



  • Members
  • Pip
  • 2 posts

Posted 16 June 2011 - 11:08 PM

Hi all,

I'm currently trying to optimize a pcr protocol and things were fine: primers works and there are just some non-specific amplification that I am trying to get rid of. But suddenly there are no bands in pcr. We have tried different batch of reagents, ordered new dNTP, different primers that used to work, but there is still no band. (Water is the only thing we have not change but we are going to change it. If it is the problem of water, what could be in it that causes no amplification? Protease? Nuclease?)

We also checked the machine, parameters, and we found no problems with them. We are still looking for the cause. Anyone has any idea what may be wrong?


Soon Hwee

#2 leelee



  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 652 posts

Posted 18 June 2011 - 10:47 PM

Could your template have become contaminated and degraded? Or have you tried with new template?

#3 nightingale



  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 207 posts

Posted 18 June 2011 - 11:54 PM

We also checked the machine

have u checked the exact well u put your sample in, in the thermal cycler ?
that well may have a problem, in heat conductivity ...
validate your block, (all the wells).
" The more you learn, the more you realize how little you know ... "

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.