Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

sequencing problem


  • Please log in to reply
1 reply to this topic

#1 swatcats

swatcats

    member

  • Active Members
  • Pip
  • 14 posts
0
Neutral

Posted 31 May 2011 - 04:27 PM

Hi all,
I cloned my insert into a high copy number plasmid and did the miniprep (Promega) and RE digest. The profile was correct with the vector and the insert at the correct size. When I went ahead for sequencing, i got a lot of noise and no specific signal. The template and primers were optimised according to the requirement of the DNA sequencing facility. I just gave the forward primer which spans part of the vector and part of the insert at the cloning site. This was the same primer I used for PCR. My vector and inserts were spin column purified before the cloning reaction. The DNA quality seemed quite good (260/280 was 1.9). The facility people are suggesting that I might have genomic DNA contamination. So I double checked my clone running the uncut plasmid at 75V for 2 hours. I got the major band at the expected size with two light bands above and below the expected band. Does this mean contamination or it could mean that my plasmid itself is in the nicked, linear and supercoiled form? The latter seems unlikely as its not been digested. How to detect for genomic DNA contamination? I do not get a smear anytime when I run the cut or uncut plasmid.

I attached the picture, left is the mol marker, right is the vector (expected size 7600bp).

Any suggestions are really welcome as this is hindering my basic work.

Thanks

Attached Thumbnails

  • clone 7 uncut.jpg

Edited by swatcats, 31 May 2011 - 04:44 PM.


#2 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,205 posts
110
Excellent

Posted 01 June 2011 - 01:59 AM

In my limited experience with uncut plasmids, they always move on gel as supercoiled and nicked versions.
For your question you may probably try to amplify some bacterial gene not present on the plasmid to see if there is gDNA contamination, but PCR is very sensitive so you will probably get a signal. Anyway this finding wouldn't help you.

I would single-cut the plasmid (prefereably not near the insert), run it on gel and then cut the piece with plasmid out and isolate from gel, you will only get a pure linear plasmid (the yield will be lower, but you don't need that much for sequencing).

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.