Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

no induction with IPTG!


  • Please log in to reply
1 reply to this topic

#1 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 09 July 2001 - 09:00 PM

Hi everybody!I tried to induce overexpression of a protein in E.coli using the pET system, but with 1mM IPTG during 3 hours I don't see any overexpression! What can I do in order to produce high amounts of the protein for purification?

#2 anonymous

anonymous

    Veteran

  • PipPipPipPipPipPipPipPipPipPip
  • 1,890 posts
1
Neutral

Posted 10 July 2001 - 09:00 PM

These are things that I have done to improve expression in pet 3a:1, check that the gene is inframe!!!!!!!2, retransform with fresh dna every time you want to do an induction, as I have found that glycerol stocks of plys S arent that reliable for induction.3, drop the IPTG conc down to sub 500uM. 4, check that you are analysing both the soluble AND insoluble e.coli fractions on gel and blots.5, induce when the attenuence at 600nm reaches 0.4ish. Also check that the induction isn't crashing during induction ie a drop in abs (it should be slowly rising - if it's crashing you also sometimes see snotty (the DNA)bits of lysed cells in the flask).Hope this helps. Dave.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.