Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

126pb insert clonnig/ digestion issues


  • Please log in to reply
3 replies to this topic

#1 Toyitta

Toyitta

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 30 May 2011 - 09:00 AM

Dear Fellow Cloners,

Thanks to all of you for reading this. Im new in this website and Im looking for help.
Previously I read other topic similar to my problem but I cant find a solution that could help me. So I thought Id post my problem.

I am trying to insert a 126bp insert into a 7.4Kb plasmid.

My insert has 2 restriction sites, the 3 is a blunt end from the enzyme is MscI and the 5 is a sticky end from XhoI. I cut the plasmid with this 2 different enzymes, MscI and XhoI (both from invitrogen) and then dephosphorylated this with SAP (from promega), I checked this and I get no colonies plating out bacteria transformed with this.

I have a synthetic ds Oligo in pGEMT, previously I amplified this and cloned into the plasmid and sequenced so I have 4 positives clones with all the correct sequence of the Oligo. Then I tried digesting this and inserting into the other plasmid, for these I use MscI from NEB (cause invitrogen stoped the production of that enzymes) and Xho I from invitrogen. So for using MscI from NEB and XhoI from Invitrogen I made an artisanal buffer because the buffer of the enzynmes arent compatible. And made two consecutive digestion, first with XhoI, and then with MscI (3 hrs at 37C each one). I do this because if I do 2 different digestion with a purification step between I lose all the insert, using this method I have a 75%-80% of release of my inset. Finally (again) I cloned this and has the same deletion that had before. I checked the sequence and found a site that is TGGAACCA, 15pb separted from the original site MscI TGGCCA, so I think MscI is cutting here and I dont know how to fix it.

If you have any ideas then please let me know.

Thanks so much.

#2 pDNA

pDNA

    Veteran

  • Awaiting Authorisation
  • PipPipPipPipPipPipPipPipPipPip
  • 494 posts
14
Good

Posted 30 May 2011 - 10:03 AM

i'm sorry, but i do not really got the step with the deletion. Maybe you can explain it in more detail.

Is the problem that you got a deletion due to the fact that MscI cuts in your vector/insert at this TGGAACCA site upstream of your MscI site?

One thing you should keep in mind is that MscI is sensitive to dcm methylation ...so you should check if you MscI site is methylated or not ...maybe your site is blocked and therefore the enzyme is that promiscus and recognizes your TGGAACCA site since the only correct site is blocked by methylation. Another thing is that MscI is blocked salt concentrations >150 mM ...sure be sure that you eluate in water and wash your DNA with 70% ethanol twice.

Hope this helps a bit!

Regards,
p

Dear Fellow Cloners,

Thanks to all of you for reading this. Im new in this website and Im looking for help.
Previously I read other topic similar to my problem but I cant find a solution that could help me. So I thought Id post my problem.

I am trying to insert a 126bp insert into a 7.4Kb plasmid.

My insert has 2 restriction sites, the 3 is a blunt end from the enzyme is MscI and the 5 is a sticky end from XhoI. I cut the plasmid with this 2 different enzymes, MscI and XhoI (both from invitrogen) and then dephosphorylated this with SAP (from promega), I checked this and I get no colonies plating out bacteria transformed with this.

I have a synthetic ds Oligo in pGEMT, previously I amplified this and cloned into the plasmid and sequenced so I have 4 positives clones with all the correct sequence of the Oligo. Then I tried digesting this and inserting into the other plasmid, for these I use MscI from NEB (cause invitrogen stoped the production of that enzymes) and Xho I from invitrogen. So for using MscI from NEB and XhoI from Invitrogen I made an artisanal buffer because the buffer of the enzynmes arent compatible. And made two consecutive digestion, first with XhoI, and then with MscI (3 hrs at 37C each one). I do this because if I do 2 different digestion with a purification step between I lose all the insert, using this method I have a 75%-80% of release of my inset. Finally (again) I cloned this and has the same deletion that had before. I checked the sequence and found a site that is TGGAACCA, 15pb separted from the original site MscI TGGCCA, so I think MscI is cutting here and I dont know how to fix it.

If you have any ideas then please let me know.

Thanks so much.



#3 Toyitta

Toyitta

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 31 May 2011 - 10:52 AM

Hi...

Sorry, I'll try to explain better. The first time I made a digestion using XhoI, then a purification step and another digestion with MscI. But with this protocol I lose a lot of DNA so I changed the method and now I make 2 sequential diggestions with home made buffer and after the incubation with XhoI I complement the buffer and incubate with MscI

About the problem of the deletion I think that is for MscI is cuting in this TGGAACCA upstream the MscI site, but I don't really know the reason of that deletion.
I've read about the sensitive of MscI to dcm methylation, how can I check if the MscI site is methylated?

Thank you so much, i will check the salt concentration in the buffer

#4 pDNA

pDNA

    Veteran

  • Awaiting Authorisation
  • PipPipPipPipPipPipPipPipPipPip
  • 494 posts
14
Good

Posted 01 June 2011 - 07:20 AM

you can check the methylation status of your MscI site using e.g. the NEBcutter ...you can find this useful tool [url="[url]http://tools.neb.com/NEBcutter2/index.php"]here[/url][/url]. Just paste your whole sequence and watch out for the MscI site in the subsequent analysis!

Good luck!

Regards,
p

Hi...

Sorry, I'll try to explain better. The first time I made a digestion using XhoI, then a purification step and another digestion with MscI. But with this protocol I lose a lot of DNA so I changed the method and now I make 2 sequential diggestions with home made buffer and after the incubation with XhoI I complement the buffer and incubate with MscI

About the problem of the deletion I think that is for MscI is cuting in this TGGAACCA upstream the MscI site, but I don't really know the reason of that deletion.
I've read about the sensitive of MscI to dcm methylation, how can I check if the MscI site is methylated?

Thank you so much, i will check the salt concentration in the buffer






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.