Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Leibovitz's L-15 medium problem with LDH assay


  • Please log in to reply
No replies to this topic

#1 Jose Zavala

Jose Zavala

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 24 May 2011 - 07:28 AM

Hi everyone,

I am having trouble measuring LDH when I'm using the Leibovitz's L-15 medium. I worked with A549 cells and we typically use F-12K medium and 5% CO2 to culture the cells and for the exposures. I'm working on a project that needs a CO2 free environment so I started using the Leibovitz's L-15 medium. I grow my cells in F-12K medium in an incubator with 5% CO2. Then, for my exposure I switch over to the Leibovitz's L-15 medium. I wanted to do a quick test to compare LDH results from an ozone exposure and from adding Triton X to lyse the cells with both the F-12K and L-15 medium. Because I was comparing both of them at the same time, I had both the L-15 and F-12K mediums under CO2 conditions. I tried measuring LDH and I got good results using the F-12K medium which is what was expected, but I cannot get any response from the L-15 media. The cells under the microscope looked dead yet no LDH was measured for my samples that used the Leibovitz's L-15 medium. I used an LDH positive control (no cells) and I'm able to measure LDH with the Leibovitz's L-15 medium. The only thing I can think of is that I'm using eh L-15 medium under CO2 conditions, but I've read on this forum that people have done that. Has anyone had a problem measuring LDH with Leibovitz's L-15 medium? Any thoughts on what happening?

Thanks,
Jose




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.