Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Drug vehicle giving toxicity in cell culture


  • Please log in to reply
4 replies to this topic

#1 scifistudent

scifistudent

    member

  • Active Members
  • Pip
  • 15 posts
0
Neutral

Posted 08 March 2011 - 04:08 AM

Hi all,

greeting of the day,

I am stuck with one experment. My drug vehicle is showing toxicity (About 50 %)and i am not able figure out the reason behind this.

Acc. to protocol i prepare the drug in this way,(vehicle and drug prepared in the same way)

Drug----->dissolved in HFIP(Solvent)-----> HFIP is evaporated in Fume hood for 24 h-----

>then stock (5mM) is prepared by DMSO------> futher 100 uM is prepared by PBS.


Now this is used for MTT done on HT-22 cells (Hippocampal neuron).

I used 3 conc-->2uMm, 5uM and 10uM. There is increase in toxicity in 2uM and 5uM. And to my surprize, in 10uM vehicle the viability has incresed in comparison to 2uM which seems to be quite impossible. i am worried and tense and not able to figure out the reason behind.

I just wanted to know from the people here that has similar happened withanyone.

Any kind of advice or views will be highly appreciated.

Thanx in advance

#2 scifistudent

scifistudent

    member

  • Active Members
  • Pip
  • 15 posts
0
Neutral

Posted 09 March 2011 - 02:11 AM

Hi all,

greeting of the day,

I am stuck with one experment. My drug vehicle is showing toxicity (About 50 %)and i am not able figure out the reason behind this.

Acc. to protocol i prepare the drug in this way,(vehicle and drug prepared in the same way)

Drug----->dissolved in HFIP(Solvent)-----> HFIP is evaporated in Fume hood for 24 h-----

>then stock (5mM) is prepared by DMSO------> futher 100 uM is prepared by PBS.


Now this is used for MTT done on HT-22 cells (Hippocampal neuron).

I used 3 conc-->2uMm, 5uM and 10uM. There is increase in toxicity in 2uM and 5uM. And to my surprize, in 10uM vehicle the viability has incresed in comparison to 2uM which seems to be quite impossible. i am worried and tense and not able to figure out the reason behind.

I just wanted to know from the people here that has similar happened withanyone.

Any kind of advice or views will be highly appreciated.

Thanx in advance




I need you people worth advice. Any opinion would be highly appreciated

#3 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,830 posts
414
Excellent

Posted 13 March 2011 - 12:20 PM

Could it be that you performed the dilution wrongly or mis-labelled your tubes?

#4 bonchem

bonchem

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 13 March 2011 - 12:39 PM

it could be your DMSO i found if i used old DMSO (bottle opened a few months) as a vehicle it killed cells much more than newly purchased DMSO.
if you can use distilled water or biochemistry grade ethanol as vehicle i found this gave better results and both were largely non toxic on cell lines i used

#5 scifistudent

scifistudent

    member

  • Active Members
  • Pip
  • 15 posts
0
Neutral

Posted 13 March 2011 - 10:50 PM

Thank you friends for your replies,

But there is no problem with DMSO as i have opened the new the stock.

I would like to discuss and also want to share their experience with the researchers who are working on amyloid beta oligomers.

thanx




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.