Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

DNA, Gel


  • Please log in to reply
12 replies to this topic

#1 sxh999

sxh999

    member

  • Active Members
  • Pip
  • 18 posts
1
Neutral

Posted 19 February 2011 - 10:25 AM

Hi everyone,

I did gel electrophoresis after DNA extraction. However, there was gel smear as shown in the attached image. Could anybody help me to analyze the possible reason?

My sample is water full of bacteria flocs, and I used DNeasy Kit to do DNA extraction and followed the procedures in the protocol. I am sure the process had no problems.

Do I need to use another kind of Kit for DNA extraction? Thank you very much..

Holly

#2 sxh999

sxh999

    member

  • Active Members
  • Pip
  • 18 posts
1
Neutral

Posted 19 February 2011 - 10:26 AM

I was not permitted to upload my gel image.... :(

#3 pito

pito

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,337 posts
82
Excellent

Posted 19 February 2011 - 10:27 AM

I was not permitted to upload my gel image.... :(

How you mean? Your lab didnt allow it? or you got an error on this website?

What was the error if you had one?

Maybe the file was too big?
With a picture its always easier to get help.

If you don't know it, then ask it! Better to ask and look foolish to some than not ask and stay stupid.


#4 seanspotatobusiness

seanspotatobusiness

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 175 posts
7
Neutral

Posted 19 February 2011 - 11:56 AM


I was not permitted to upload my gel image.... :(

How you mean? Your lab didnt allow it? or you got an error on this website?

What was the error if you had one?

Maybe the file was too big?
With a picture its always easier to get help.


Maybe it's because they're a new poster. Newcomers often have such restrictions on forums until their post-count hits a certain number.

#5 sxh999

sxh999

    member

  • Active Members
  • Pip
  • 18 posts
1
Neutral

Posted 20 February 2011 - 10:37 AM

Thank you all for your reply.

I meant I have problem to attach the image of my Gel in this website.

I will try to poster the image here, so you can have a look and help me to analyze. thank you very much.

#6 pito

pito

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,337 posts
82
Excellent

Posted 20 February 2011 - 11:51 AM

Thank you all for your reply.

I meant I have problem to attach the image of my Gel in this website.

I will try to poster the image here, so you can have a look and help me to analyze. thank you very much.

If it doesnt work, you can always send it to me in a private message so that I can upload it.

If you don't know it, then ask it! Better to ask and look foolish to some than not ask and stay stupid.


#7 sxh999

sxh999

    member

  • Active Members
  • Pip
  • 18 posts
1
Neutral

Posted 21 February 2011 - 06:23 PM

Thank you all for your kind help and suggestion.

I just knew how to upload my image, as shown below: I will very appreciate if you can help me to find the reasons of Smear.

PS: my sample is activated sludge(there are many suspended flocs), my DNA extraction Kit is "DNeasy Kit".

when run the gel:
For the ladder: 1uL ladder+3uL water+1uL dye.
For my sample: 2uL sample+2uL water+1uL dye.


DNA.png

#8 Ameya P

Ameya P

    Rervm Cognoscere Cavsas

  • Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 333 posts
26
Excellent

Posted 22 February 2011 - 09:43 PM

Is it just me or cant anyone see wats in the pic?

Sxh, another upload please...

And you have stained the gel right?

NEW!!!!  Your hand wash can give you cancer  on CoffeeTableScience!!!! 

Image copyright: Adrian Koh SF.
Replication of this art is strictly prohibited without express permission of the artist


#9 pito

pito

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,337 posts
82
Excellent

Posted 23 February 2011 - 05:48 AM

Is it just me or cant anyone see wats in the pic?

Sxh, another upload please...

And you have stained the gel right?

http://www.freeimagehosting.net/image.php?ac80da4f48.jpg

This is the gel.
I dont know why it doesnt work when shx999 posts it.

Attached Thumbnails

  • gel.jpg

Edited by pito, 23 February 2011 - 05:52 AM.

If you don't know it, then ask it! Better to ask and look foolish to some than not ask and stay stupid.


#10 Ameya P

Ameya P

    Rervm Cognoscere Cavsas

  • Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 333 posts
26
Excellent

Posted 24 February 2011 - 12:08 AM

Although, there is smearing, there are some bands which you see on top of the gel in some cases. So, there is DNA.

What do u need the DNA for? Any PCR should work with what you have now...

NEW!!!!  Your hand wash can give you cancer  on CoffeeTableScience!!!! 

Image copyright: Adrian Koh SF.
Replication of this art is strictly prohibited without express permission of the artist


#11 pito

pito

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,337 posts
82
Excellent

Posted 24 February 2011 - 10:04 AM

There is a lot of smear. It looks like a gel that I prepare when I want a smear.. lol

What protocol did you use? Did you use a beatshaker?


And did you check the sticky on this forum about how to prevent smearing

gt_ameya is also riht that you, even with the smear, still have some DNA bands.

If you don't know it, then ask it! Better to ask and look foolish to some than not ask and stay stupid.


#12 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,500 posts
252
Excellent

Posted 24 February 2011 - 05:49 PM

This is entirely typical of genomic DNA. Why do expect bands?

#13 sxh999

sxh999

    member

  • Active Members
  • Pip
  • 18 posts
1
Neutral

Posted 23 May 2011 - 10:24 AM

Thanks to all your reply.

yes, there was DNA and I did PCR with those DNA, there was some non-specific bands in the PCR Gel.


But I used another DNA extraction Kit (Powersoil Kit) and repeated DNA extraction again, it seemed better than before (little smear).

I am really confused that you can not see my pictures in attachment. What is the format of your picture uploaded? jpg? Thanks to all. :)




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.