Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Rotten Fish Smell in TAE Buffer


  • Please log in to reply
3 replies to this topic

#1 GeneTurk

GeneTurk

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 26 January 2011 - 06:32 AM

Hello,
I wanted to re-use the TAE buffer in a large agarose tank. I already ran three gels on it and it was normal. Usually, I re-run the buffer several times. But yesterday, when I lifted the the cap of the tank it was so stinky, like rotten fish. I already added EtBr on it and used tow and three days ago. Does anyone have an idea why it's smelling this bad? I used the same 50x TAE stock and added 5 ul EtBr (10mg/ml) for 500 ml buffer. Thank you for your help

#2 hobglobin

hobglobin

    Growing old is mandatory, growing up is optional...

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,522 posts
95
Excellent

Posted 26 January 2011 - 06:55 AM

Even if you exchange the buffer the growing film of bacteria/fungi remains more or less undisturbed...and this time I guess bacteria producing smelly metabolites are growing mainly...
If you change the buffer, then I'd carefully wipe the surfaces of the tank too, and if necessary with 70% ethanol.
One must presume that long and short arguments contribute to the same end. - Epicurus
...except casandra's that belong to the funniest, most interesting and imaginative (or over-imaginative?) ones, I suppose.

#3 Curtis

Curtis

    Metaller Scientist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,112 posts
59
Excellent

Posted 26 January 2011 - 08:19 AM

yeah, it's fungus. it happens to many Tris buffers. I don't know why. My SDS-PAGE lower and upper buffers also get fungi after 3-6 months. My TBS also has the same problem. you need to use fresh.

#4 GeneTurk

GeneTurk

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 26 January 2011 - 08:50 AM

Thank you very much guys,
Yep, I have refreshed the TAE in the tank. There is no more smell. But I will consider 70% Ethanol for my next cleaning.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.