Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

PCR bands in NTC but NOT in negative samples


  • Please log in to reply
2 replies to this topic

#1 ritdah

ritdah

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 13 January 2011 - 03:18 AM

hi all,

I have gone through several of the posts here regarding PCR bands in NTC possibly due to contamination. I am doing a one-step RT-PCR for the protease gene of HIV. My problem is that i have been getting specific bands of the same size as positive control in the NTC; however, in some samples that are possibly negative, there are no bands. What i do not understand is that if any of the reagents (including primers) were contaminated, then there would have been bands in all the samples as well. this is not happening and i'm trying to rack my head to see what may be the problem.

my first guess would be to purify the pcr product from the NTC and check the OD. I was also planning on running a real time pcr and check the melt curve analysis for the NTC.

any further help would be highly appreciated.

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,501 posts
252
Excellent

Posted 13 January 2011 - 05:07 AM

The easiest explanation is that there is an inhibitor in your negative control template. The NTC may be amplifying at 36 cycles, which would indicate (to me at least) that you have very minor contamination of something (pipet, water, primers, autoclave, tips, air). If it is happening at 20 cycles, you have a real problem, which you must identify.
You could determine this by taking samples during the cycling, or by using a real time machine.

#3 ritdah

ritdah

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 13 January 2011 - 05:51 AM

The easiest explanation is that there is an inhibitor in your negative control template. The NTC may be amplifying at 36 cycles, which would indicate (to me at least) that you have very minor contamination of something (pipet, water, primers, autoclave, tips, air). If it is happening at 20 cycles, you have a real problem, which you must identify.
You could determine this by taking samples during the cycling, or by using a real time machine.


thank you,

I'm not really using a negative control. one of the HIV samples is not amplifying.

anyway i will try taking samples from the NTC at cycle 20 and again later...

i really hope there is no contamination in the pcr reagents. i can probably try using different water too.

thanks again...




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.