Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Transfer buffer as running buffer?


  • Please log in to reply
7 replies to this topic

#1 globy123

globy123

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 12 January 2011 - 12:31 PM

Hi. I was doing a Western blot today and I accidentally used Transfer buffer when I was running the gel instead of using Running buffer. Will that ruin the gel? Should I start over?

#2 jes

jes

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 12 January 2011 - 12:37 PM

i guess it will ruin the gel. or it simply won't run. both buffers are made up of different consituents.

#3 Luthien

Luthien

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 12 January 2011 - 12:46 PM

Well, if your transfer buffer is with SDS no problem (well we use the running buffer with HCl-tris , glycine and SDS), but with MeOH I donīt know, may be the proteins with MeOH lose their negative charge (contributed by loading sample buffer) and it donīt run well.
When you, finish tell me about how run the gel.
good luck!

#4 Luthien

Luthien

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 12 January 2011 - 12:48 PM

But if you can change the buffer do it!

#5 Priya914

Priya914

    member

  • Active Members
  • Pip
  • 18 posts
0
Neutral

Posted 12 January 2011 - 02:49 PM

I think you should re-run the gel. You cannot run the gel using transfer buffer.

#6 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,833 posts
415
Excellent

Posted 12 January 2011 - 05:54 PM

The only difference between Towbin running buffer and transfer buffer is usually methanol which is there to stabilise the gel and strip complexed SDS from the proteins.

It is best to run the gel again, but it may run OK, though the proteins might not migrate where you expect them to.

#7 VJbiofication

VJbiofication

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 09 November 2012 - 06:46 AM

I did the same mistake today and I've run the gel with Transfer buffer instead of Running buffer. We don't use any SDS in the transfer buffer. But the marker bands and the Sample buffer was run perfectly as usual without any problem(by observation of the gel). And I am transferring now with transfer buffer to PVDF. I don't know how the blot is gonna look like.
Any suggestions or comments?

#8 VJbiofication

VJbiofication

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 27 November 2012 - 02:52 AM

I did the same mistake today and I've run the gel with Transfer buffer instead of Running buffer. We don't use any SDS in the transfer buffer. But the marker bands and the Sample buffer was run perfectly as usual without any problem(by observation of the gel). And I am transferring now with transfer buffer to PVDF. I don't know how the blot is gonna look like.
Any suggestions or comments?


luckily the gel was run fine and even the western blot turned out to be good. So I guess using transfer buffer for running is not such a big mistake.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.