Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Trouble with annealing temperature


  • Please log in to reply
3 replies to this topic

#1 Abiotic_Kabir

Abiotic_Kabir

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 21 December 2010 - 08:06 AM

Hi,
I am after real-time PCR to see the expression of FRO1 gene in root. I have desgined primers using primer3 software and trying to amplify cDNA for making standard curve. I am not getting any specific band even though I have already tried to optimize different annealing temperatures (52C - primer provider Ta, 55C - 5C velow than primer3 Tm temp and 59C). I am just getting a kind of band (0r something!) just at the end of gel both for FRO1 and actin reference gene.

Can anybody explain what could be THE reasion of not getting any specific band? Any suggestion for how to get rid of this problem?

I am really worried :( B)

Regards,
Kabir

#2 David C H

David C H

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 54 posts
1
Neutral

Posted 22 December 2010 - 07:07 AM

Are you getting a band for the Actin reference gene? If the reference primers are known to work, but they are not working on this cDNA, then your RNA may be bad.

Getting good RNA from root tissue can be difficult. I recommend trying the protocol in this paper:
R. Li, R. Mocka, Q. Huang, J. Abad, J. Hartung, G. Kinard. A reliable and inexpensive method of nucleic acid extraction for the PCR-based detection of diverse plant pathogens. 2008 J Virological Methods 154, 48-55

Followed by DNase treatment and cleanup by columnm purification (Qiagen and Zymo Research sell DNase products and RNA cleanup kits.)

#3 Abiotic_Kabir

Abiotic_Kabir

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 23 December 2010 - 08:44 PM

Hi David,
I am not getting specific band for reference gene as well. I am thinking of increasing cycles to 40. I am also after checking RNA checking and adding negative control if there any contamination in water. What do you think? Actually I have designed the primers for reference gene too using primer3plus.

I am using qiagen minikit followed by Ambion Turbo DNA free kit for removing genomic DNA contamination.

#4 David C H

David C H

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 54 posts
1
Neutral

Posted 24 December 2010 - 08:54 AM

If you aren't seeing your reference gene after 35 cycles, my guess is you either have bad RNA, your RT reaction didn't work, or you need to design new primers.

To check your RNA, run your sample on an agarose gel at high speed ~15min. Denaturing agarose gels are a little more complicated but will give you a more clear gel (I usually use a standard gel). you can find protocols online for either, and what it should look like. Even if your RNA looks good, some plants are high in polyphenols and these can modify your RNA and inhibit reverse transcription (if your Qiagen kit called for 2-mercaptoethanol, this shouldn't be a problem.

If you think it is your primers, search the literature/internet for primers that are known to work in your organism. I have sequence for universal NADH primers, but I am out of the office and can't post them until next week. Another option is to just redesign new primers. I like to use the tools at the IDT website; here is the link for Real Time:

http://www.idtdna.co...ns/RealTimePCR/

The "scitools" tab you can use PrimerQuest for designing standard or Real Time primers, and the oligoanalyzer to check for self-annealing, etc.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.