Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

EMSA


  • Please log in to reply
1 reply to this topic

#1 sata

sata

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 07 December 2010 - 05:23 AM

Hello,
I am doing EMSA first time.My probes are 50nt.Can you please tell me how to anneal the probes? I am using 50 mM tris,10 mM NaCl & 1mM EDTA and then heat for 5 min at 95C & cool slowly on heating block.But it doesn't work I cant see annealed probes.There is no difference between annealed and unannealed probes when i run it on 0.7 % Agarose gel.Can anyone plz tell me the procedure for annealing?
Thanks

#2 rosepolaris

rosepolaris

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 07 June 2011 - 10:29 AM

Hello,
I am doing EMSA first time.My probes are 50nt.Can you please tell me how to anneal the probes? I am using 50 mM tris,10 mM NaCl & 1mM EDTA and then heat for 5 min at 95C & cool slowly on heating block.But it doesn't work I cant see annealed probes.There is no difference between annealed and unannealed probes when i run it on 0.7 % Agarose gel.Can anyone plz tell me the procedure for annealing?
Thanks



you may want to try a 2% agarose gel or native protein gel to see the difference

also, is your DNA palindromic? It might fold back on itself.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.