Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

T84 growth in Transwells


  • Please log in to reply
1 reply to this topic

#1 kanter

kanter

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 30 November 2010 - 08:27 PM

Hi all:)
Here's a strange problem I've encountered: has anyone else had this happen?
I'm trying to grow T84 in a monolayer on (Corning) Transwells, and they don't seem to be growing (TER is not increasing, or rather has increased very little during 9 days of culture)on a polycarbonate membrane- however those exact same cells (1 passage older) grow perfectly well and the TER has increased dramatically when grown on a PET membrane! The plates are from the same manufacturer, both 0.4um pore size, both seeded at exactly the same density, using the same media. So basically the only thing that is different is the membrane- and whatever attributes it has.
I have found plenty of papers that have used polycarbonate membranes to grow T84s on, so what is the problem?? Does anyone have any suggestions?
Thanks so much- I'm at a loss...

#2 kanter

kanter

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 16 February 2011 - 05:39 PM

To follow up my post- we ended up returning those plates to the manufacturer, and getting PET plates, on which cells seem to grow better.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.