Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Colony PCR with FALSE Positive Results ??


  • Please log in to reply
4 replies to this topic

#1 Chinar

Chinar

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 26 October 2010 - 09:14 PM

Dear all

Thanks for visiting this page.

I have amplified my insert DNA (400 bp) by PCR. Then double digested it with Bam HI & Xho I (from NEB) for 4 hrs. Same with vector (pET vector from Novagen. no dephosphorylation was done on vector). I ligated them with T4 DNa ligase (Takara) for 1 hr at 37 deg.cel.
I got very nice colonies in DH5a competent cells (15~20 in number). I isolated the plasmid+insert by mini-prep (Bioneer kit).
I used that mini-prep elution for colony PCR, which shows presence of insert but the sequencing shows the presence of vector with both restriction sites present as it is. I have repeated the whole process twice, still same results.

If the PCR shows amplification of Insert, that means my ligation & transformation step was right.
But the sequencing shows insert absent.

Why does this happens??
What causes PCR to show insert or sequenceing to show insert absent??

This is driving me crazy. I am all out of ideas :(

Any advice/ suggestion will be grately appreciated.

Thanks
Chinar

Edited by Chinar, 27 October 2010 - 01:17 AM.


#2 HomeBrew

HomeBrew

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 930 posts
16
Good

Posted 27 October 2010 - 02:39 AM

Hi Chinar -- welcome to the BioForum!

I'm having a little trouble with the phrase "I used that mini-prep elution for colony PCR...". Colony PCR refers to performing PCR using cells directly as the template; whereas the alternative is to use a mini-prep elution of plasmid DNA extracted from the cells as template. Which did you do?

If you used cells directly from the transformation plate, then I suspect you're difficulties arise from insert DNA still being present on this plate. To solve this, you need to pick your transformants to a fresh plate, let them grow, and use the growth from this new plate as template for your colony PCR.

If you are using extracted plasmid DNA as template, then I suspect one of your PCR components (primer(s), Taq, dNTPs, water, plasmid DNA, Mg2+, etc.) is contaminated with insert DNA. Assuming it's not your plasmid DNA that's contaminated, you could try the PCR again with a plasmid sample known to be negative by sequencing (or, perhaps better, by using your original vector prep) using all new components for the PCR.

#3 Chinar

Chinar

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 27 October 2010 - 03:31 AM

Hi Chinar -- welcome to the BioForum!

I'm having a little trouble with the phrase "I used that mini-prep elution for colony PCR...". Colony PCR refers to performing PCR using cells directly as the template; whereas the alternative is to use a mini-prep elution of plasmid DNA extracted from the cells as template. Which did you do?

If you are using extracted plasmid DNA as template, then I suspect one of your PCR components (primer(s), Taq, dNTPs, water, plasmid DNA, Mg2+, etc.) is contaminated with insert DNA. Assuming it's not your plasmid DNA that's contaminated, you could try the PCR again with a plasmid sample known to be negative by sequencing (or, perhaps better, by using your original vector prep) using all new components for the PCR.


@ Veteran - Thank you for kind & excellent suggestions.
"i used mini-prep elution of plasmid DNA extracted from the cells as template"

after ligation & transformation, i cultured some of the colonies in liquid LB (with antibiotic, Amp). I used this culture for isolation of plasmid DNA by mini-prep (hoping that the plasmid DNA contains insert DNA). The elution of mini-prep was used as a template for colony PCR.

As a control for PCR primer, I used pET vector with the primers of my insert. The result is no insert present, which means all of my PCR ingradients works well.

Which also means that my ligation & transformation was successful. But sequencing shows otherway.
So, Where did my insert go??

Once again thanks!!

Edited by Chinar, 27 October 2010 - 03:34 AM.


#4 ElHo

ElHo

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 90 posts
1
Neutral

Posted 29 October 2010 - 12:40 AM

Hi Chinar,

what you´ve done is actually not a colony pcr. As HomeBrew already stated using cells directly from the transformation plate to perform a pcr is colony pcr.
What about trying a restriction digest of your plasmid preps to check for insert ligation rather than pcr?

#5 Chinar

Chinar

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 30 October 2010 - 07:07 PM

Hi Chinar,

what you´ve done is actually not a colony pcr. As HomeBrew already stated using cells directly from the transformation plate to perform a pcr is colony pcr.
What about trying a restriction digest of your plasmid preps to check for insert ligation rather than pcr?


Dear Enthusiast
your suggestion really worked out for me....

Thanks to you and HomeBrew..... :)




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.