Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

CIP controls for ligation reaction look really weird


  • Please log in to reply
2 replies to this topic

#1 fishyfish

fishyfish

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 25 October 2010 - 06:05 AM

I'm having issues with my subcloning and am hoping that someone can help me with the bizarre mystery that surrounds it.

I am subcloning a 1.1 kb insert into a 7.3 kb vector (sticky-sticky, two different enzymes).
Even though it shouldn't be necessary, I went ahead and CIP'd the vector (NEB, 1 hour, 37o; a previous attempt made it seem like the vector was re-circularizing). Both insert and vector were gel purified using a Qiagen kit.

I set up ligations over night (16o, NEB T4 DNA ligase) using 35 ng of vector and 1:1 and 1:3 molar ratios (I used an online calculator to help me determine the ratios. We have been having great success with just the 1:1 ratios which flies in the face of everything that I was taught in graduate school but go figure).

Equivalent amounts of ligation mixture were transformed into DH5-alpha chemi-competent bugs and plated on amp resistant plates.

I got the following:

1:1 plate: few colonies (~10)
1:3 plate: more colonies (~50)
CIP'd vector control + ligase: lots of colonies (~100-150)
CIP's vector control, no ligase: 3 colonies
vector control that was cut, no CIP but plus ligase: no colonies.

I am totally confused by my controls. Does anyone have an explanation for this?

#2 fishyfish

fishyfish

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 25 October 2010 - 06:12 AM

I forgot to mention that I am trying to put the same insert into two different vectors that only vary slightly (one has an additional UAS binding site). The pattern that I described above held true for both sets of ligations.

#3 hematopoietry

hematopoietry

    member

  • Active Members
  • Pip
  • 28 posts
2
Neutral

Posted 26 October 2010 - 02:11 AM

What two enzymes did you cut with?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.