Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

problem with MACS cell isolation


  • Please log in to reply
5 replies to this topic

#1 tantao

tantao

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 37 posts
2
Neutral

Posted 24 October 2010 - 11:11 PM

Dear everyone,
we use MACS to isolate the positive cells.But after isolation the positive cells are all in the depletion part. I do not know why, and someone told me if the concentartion of primary antibody is too low or high. The MACS does not work! IS that true? Shall I titre the antibody? Thanks very much!

#2 maverick3006

maverick3006

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 25 October 2010 - 12:50 AM

Dear friend,
Increasing the concentration of your antibody appears to best answer, although, the conc. specified by the manufacturer generally works. Try loading not more than 500microl sample onto the column at a time, so that labelled cells can be retaind. Also, I have found that carrying out the steps at 4oC, or in ice, give pretty sepecific results.

I hope this works....I'll dig around a bit and see if I can come up with something better.

#3 tantao

tantao

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 37 posts
2
Neutral

Posted 25 October 2010 - 02:11 AM

Dear friend,
Increasing the concentration of your antibody appears to best answer, although, the conc. specified by the manufacturer generally works. Try loading not more than 500microl sample onto the column at a time, so that labelled cells can be retaind. Also, I have found that carrying out the steps at 4oC, or in ice, give pretty sepecific results.

I hope this works....I'll dig around a bit and see if I can come up with something better.

Dear maverick3006,
Thanks very much. The concentration primary antibody is 10ug/ml. How do you think about it? too high or too low? This follows is my protocol, would mind giving me some suggestions:
1.Resupend the cells in 200ul of MACS buffer containing primary antibody.
The concentration of primary antibody is 10ug/ml.

2. Mix well and incubate for 15min at room temperature.
When working on ice requires increased incubation times (30min) or 4C for 20min.

3. Wash the cells with MACS buffer for twice (10ml each time). Centrifuge at 300g for 5min.

4. Resuspend the cell in 80ul MACS buffer per 107 cells. Add 20ul microbeads per 107 cells. Mix well and incubate for 15min at 4C.

5.10ml MACS buffer were added and cells were centrifuged for 10 minutes at 300 g. Discard the supernatant and resuspend the cell with 500ul buffer.

6. Rinse the the column (MS) with 500ul MACS buffer. Apply the cell suspension into the column.Wahsing the column for three times (500ul/each time for MS column)
Only add new buffer when column reservoir is empty.

10. Add the 1ml MACS buffer into the column reservoir, flush the cells by pushing the plunger into the column.

11. Centrifuge the cells at 300 g. for 5min, resuspend the cells in 1ml culture medium. Plate the cells into culture plate.

#4 soosin

soosin

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 13 January 2011 - 03:32 AM

Im also trying MS-MACS recently and found that this cell separation kit is not good as i expected. I got low yield for the cells that i want.
I don't know how to answer your question, but to share the same experience.

I'm using MACS for isolating both human T-cells and NK cells from lymphocytes isolation from PB.
The lymphocyte count is around 5 million. I found that this is difficult to get very high T and NK cell counts. Does it means that the sensitivity of the antibody is poor or it's only works if we can get as high as 10 million lymphocyte count or more?

I'm really facing a big problem in using MACS, and think that its really needs hard optimisation.

#5 soosin

soosin

    member

  • Active Members
  • Pip
  • 6 posts
0
Neutral

Posted 13 January 2011 - 03:36 AM


Dear friend,
Increasing the concentration of your antibody appears to best answer, although, the conc. specified by the manufacturer generally works. Try loading not more than 500microl sample onto the column at a time, so that labelled cells can be retaind. Also, I have found that carrying out the steps at 4oC, or in ice, give pretty sepecific results.

I hope this works....I'll dig around a bit and see if I can come up with something better.

Dear maverick3006,
Thanks very much. The concentration primary antibody is 10ug/ml. How do you think about it? too high or too low? This follows is my protocol, would mind giving me some suggestions:
1.Resupend the cells in 200ul of MACS buffer containing primary antibody.
The concentration of primary antibody is 10ug/ml.

2. Mix well and incubate for 15min at room temperature.
When working on ice requires increased incubation times (30min) or 4C for 20min.

3. Wash the cells with MACS buffer for twice (10ml each time). Centrifuge at 300g for 5min.

4. Resuspend the cell in 80ul MACS buffer per 107 cells. Add 20ul microbeads per 107 cells. Mix well and incubate for 15min at 4C.

5.10ml MACS buffer were added and cells were centrifuged for 10 minutes at 300 g. Discard the supernatant and resuspend the cell with 500ul buffer.

6. Rinse the the column (MS) with 500ul MACS buffer. Apply the cell suspension into the column.Wahsing the column for three times (500ul/each time for MS column)
Only add new buffer when column reservoir is empty.

10. Add the 1ml MACS buffer into the column reservoir, flush the cells by pushing the plunger into the column.

11. Centrifuge the cells at 300 g. for 5min, resuspend the cells in 1ml culture medium. Plate the cells into culture plate.



Hi,

May i ask how much lymphocytes you used?
And how much cells that you can separate after using MS-MACS?

Im facing big problem in using MS-MACS. Can't manage to separate cells by using human lymphocytes.

Thanks.

#6 Kavita S Subramaniam

Kavita S Subramaniam

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 28 March 2012 - 10:33 PM

Hi all,
I am using the same protocol as tantao, but I am facing a slightly different problem.
I use human primary cells, right after digestion and washing, the cell suspension is subjected to isolation.
Although when counted, there are many cells in both the negative and positive fraction, the cells tend not to adhere to the plate / dish.
Any suggestion as of why it happens? or anoyone else faced this problem before?

The column im using is MS-Column and the antibody I use is CD326 and anti-fibroblast




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.