Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

ds cDNA synthesis problem


  • Please log in to reply
1 reply to this topic

#1 doudou30

doudou30

    member

  • Active Members
  • Pip
  • 13 posts
0
Neutral

Posted 19 October 2010 - 01:09 PM

Hi !

I am trying to do dscDNA from Immortalized Fibroblasts using Illumina kit. RNA is extract with trizol, purified with QIAgen column, and treated with DNase I. We found no degradation and no contamination (Nanodrop and Agilent) of the RNA. Then we try to do fs and dscDNA and check new synthetized DNA with nanodrop. Profiles are awfull :( . We are using the same protocol for Immortalized Lymphoblasts and it's working very well.
We tried differents concentration of RNA, but it didn't worked.

SO if anybody has an idea of how I could do it will be very helpfull !! :lol:

THanks a lot in advance !

Edited by doudou30, 19 October 2010 - 01:15 PM.


#2 sierraocean

sierraocean

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 04 April 2013 - 11:36 AM

Did you check the RNA concentration using Ribogreen? Nanodrop is not a good way to check the RNA concentration for this type of sensitive assay. You can either estimate using Ribogreen or the Qbit instrument or the Agilent total RNA nanochip (not the pico for quantitation it is not recommended). If your starting concentration looks good then I would say about 1-10% of your total RNA will be mRNA on average. If you depleted your sample of rRNA and most of it is enriched mRNA then more of the cDNA should be from the mRNA. I've tried to use the new high sensitivity DNA kit from Agilent with the Bioanlyzer to check the dscDNA but am having my own issues with this product. If you check their website it says you can use it for 50-500pg of dsDNA fragments. I would try the Ribogreen assay first and then go from there.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.