Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Possible Fungal/Mold infection?


  • Please log in to reply
3 replies to this topic

#1 robradford

robradford

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 17 September 2010 - 01:21 AM

Hi everyone,

I've noticed something unusual in my tissue culture flasks. I'm growing proximal tubule cells.
Floating on the top of the medium is a very strange, what I can only call, membrane. It's composed of what looks like threads (I know that sets alarm bells off because it sounds like fungal hyphae), but if you look closely you can see there is an actual substance (membrane?) between the threads. The most unusual part is that there are quite a few of my cells in amongst this material. The whole mass moves as one, i.e. everything seems to be connected, and as I mentioned earlier, it sits at the very top of the medium and is only visible under the microscope. My cells seem fine, no slowing of growth, no change in morphology, no loss of epithelial characteristics. Also, I'm not sure if it's relevant, but my cells lay down a pretty substantial extra cellular matrix when left for a while in a flask/plate.

Does anybody have any suggestions or comments as to what I might be looking at here?

Thanks in advance for any help!

Rob

#2 protolder

protolder

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 293 posts
9
Neutral

Posted 17 September 2010 - 03:17 AM

Hola,Sometimes after serum inactivation and frezzing of aliquots, some precipitation of proteins occurs. When you thaw the serum aliquot for adding to your medium, the protein precipitates are mixed and the cells will grow with they and nothing occurs; but the first time that you see this formation you are frightened, thinking in an aspergillus culture. When you have a fungal contamination and you see the aggregates of hiphae, the medium is turbid and changes of colour. If you have more serum aliquots check the presence of this formations.Good luck

#3 robradford

robradford

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 17 September 2010 - 08:08 AM

Hola,Sometimes after serum inactivation and frezzing of aliquots, some precipitation of proteins occurs. When you thaw the serum aliquot for adding to your medium, the protein precipitates are mixed and the cells will grow with they and nothing occurs; but the first time that you see this formation you are frightened, thinking in an aspergillus culture. When you have a fungal contamination and you see the aggregates of hiphae, the medium is turbid and changes of colour. If you have more serum aliquots check the presence of this formations.Good luck


Thanks for the reply protolder. Unfortunately our TC medium is serum free to allow proximal tubule epithelial differentiation so it isn't that. I'll take some pictures over the weekend maybe and post them here.

Thanks for the help, and have a good weekend,

Rob

#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,619 posts
388
Excellent

Posted 18 September 2010 - 08:05 PM

Its not a piece of tissue is it?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.