Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

3īRACE problem - only smear


  • Please log in to reply
4 replies to this topic

#1 torte

torte

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 10 September 2010 - 05:54 AM

Hi,
I am trying to do 3īRACE, but I can not get bands higher than cca 1800 bp, even though I should get amplicons up to 10 000bp. I get only smear and even though those shorter band have high background. I use GeneRAcer Kit from Invitrogen and synthethize cDNA using their Oligo(dT) primer conjugated with oligo for PCR primers. When I use my two gene specific primers, I can amplify 10 000 bp amplicon from this cDNA, but when I use my GSP and their oligo-specific primer I get only smear. Positive and negative controls are OK. Can anyone help me?
Thanks a lot :)

#2 moerae

moerae

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 88 posts
0
Neutral

Posted 20 September 2010 - 06:40 PM

Did you do a nested-PCR after this?

#3 torte

torte

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 23 September 2010 - 11:10 PM

Yes, Iīve tried this, but it doesnīt work.

#4 wincel

wincel

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 24 September 2010 - 04:28 PM

Did you make sure your mRNA is not degraded thus causing a lot of different sized RNAs with the 3' end ligated Invitrogen primer - your GSP?
If you just have two GSP from you you will never see this as it only accepts templates of the correct length. But a ligated primer will be on the end no matter if degraded or not.

#5 torte

torte

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 29 September 2010 - 01:15 AM

Did you make sure your mRNA is not degraded thus causing a lot of different sized RNAs with the 3' end ligated Invitrogen primer - your GSP?
If you just have two GSP from you you will never see this as it only accepts templates of the correct length. But a ligated primer will be on the end no matter if degraded or not.


Well, I always used the amplification od 10 000 bp as a quality control when doing RT-PCR from mRNA as it is almost the upper boundary of what is RT enzyme able to amplify in eukaryotic DNA. The invitrogen oligo is ligated to the Oligo(dT) primer for RT and the PCR primer is homologous to the oligo, so I think the degraded mRNA would not be amplified. My GSP primers are located to the start and stop codon of the gene, the UTR and polyA should not give together more than 1000 bp, so I think, when the mRNA is enough integral to amplify 10 000 bp, I should be able to amplify 11 000 bp too. I think, I wouldnīt synthesize clear 10 000 bp band from degtraded mRNA. Am I right? I think the problem must be somwhere in the primer or oligo...but I donīt know where...




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.