Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

enzymatic inhibition assay


  • Please log in to reply
5 replies to this topic

#1 claire84

claire84

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 34 posts
2
Neutral

Posted 23 August 2010 - 04:56 AM

Hello!
I have to test the inhibition potency of same potential inhibitors against a metalloprotease, known as anthrax lethal factor, by means of a spectrophotometric assay.
The enzymatic reactions were performed in 250 mM Na2HPO4, 150 mM NaCl, pH=7.4 at 25°C with a LF concentration of 10 nM.
After the addition of LF to the substrate, the release of p-nitroaniline was monitored recording the absortion at 405 nm.
The inhibitory assays were performed using a substrate final concentration of 5 µM. After addition of the desired quantity of inhibitor (we test them at various concentration), at the time zero, LF was added and the decrease of substrate’s absorbance at 405 nm was followed.
At this point I have a problem because I observe, during the first second, a rapid decrease of assorbance followed by an increase of it. I do not obtain useful curves and I don't know how to analyse them.
Is it a problem of mixing?
help me please!!!

#2 DRT

DRT

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
7
Neutral

Posted 23 August 2010 - 02:56 PM

Is it a problem of mixing?
help me please!!!


Are you doing this by hand? The best way I’ve found for rapidly mixing small amounts of substrate into a spectro-cuvette is to melt a plastic inoculation loop into a spoon shape. Then the substrate can be placed on top and with a single dunk it is both added and mixed in half a second.

#3 claire84

claire84

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 34 posts
2
Neutral

Posted 23 August 2010 - 11:11 PM


Is it a problem of mixing?
help me please!!!


Are you doing this by hand? The best way I’ve found for rapidly mixing small amounts of substrate into a spectro-cuvette is to melt a plastic inoculation loop into a spoon shape. Then the substrate can be placed on top and with a single dunk it is both added and mixed in half a second.


I add the substrate and the inhibitor in a eppendorf and I mix by means of a micro-pipette, then finally I add the enzyme and I move all the reaction mixture in the cuvette.Is this procedure wrong?

#4 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,817 posts
137
Excellent

Posted 24 August 2010 - 09:51 PM

when i used to do these reactions i always started the reaction in the final vessel.
talent does what it can
genius does what it must
i do what i get paid to do

#5 claire84

claire84

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 34 posts
2
Neutral

Posted 25 August 2010 - 07:18 AM

Do you add the enzyme in the cuvette?and then do you start the measurement?

#6 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,817 posts
137
Excellent

Posted 25 August 2010 - 08:03 PM

Do you add the enzyme in the cuvette?and then do you start the measurement?


yes. we add the enzyme with a mixer (plastic stick with foot on the bottom with wells to hold enzyme, pass it up and down a couple of times to mix) and start to read immediately.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.