Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

plaque assay polio virus


  • Please log in to reply
2 replies to this topic

#1 2580

2580

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 20 August 2010 - 11:05 AM

I am doing a plaque assay with HeLa cells and infecting them with poliovirus. I dont get plaques?

Method i use:
1. I take a 80-90% confluent plate of HeLa cells. I do the assay in the 6 well plates from Nunc.
2. Dilute the virus in serum free DMEM-10-2 through 10-11.
3. Wash the plates with 1X serum free DMEM.
4. I infect the cells with virus 300 ul for 30-50 minutes at RT/rocking.
5. Overlay with 5ml(2XRPMI without phenol red) + 2.5 ml 1.5% Agarose +2.5 ml 1.5% Agar.
6. keep in the 37 degrees incubator, 5% CO2 for 48 hours
7. Fix with 10%(v/v)formaldehyde in 1XPBS for 30 minutes.
8. Stain-0.5%(w/v) crystal violet in 10% EtOH for 5 minutes. and wash with water.

#2 Curtis

Curtis

    Metaller Scientist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,112 posts
59
Excellent

Posted 21 August 2010 - 06:02 AM

It is very hard to get plaque with HeLa cells. I spent a year to get that but no success. So we tried Vero cells instead, and they work absolutely fine.

so your problem is not the method., it is the cells. Although many papers show plaque results with HeLa, I still think HeLa is not good cell line to do plaque assay.

#3 2580

2580

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 21 August 2010 - 06:12 AM

hi curtis,


Thanks! I will do a plaque assay on Monday with vero cells and let you know how it goes.

Thanks




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.