Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Private messages not working


  • Please log in to reply
4 replies to this topic

#1 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,499 posts
252
Excellent

Posted 04 August 2010 - 10:41 AM

Private message sending is no longer working on the forums. I get a very short window that cannot be typed into.

#2 bioforum

bioforum

    Veteran

  • Super Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 162 posts
48
Excellent

Posted 04 August 2010 - 04:33 PM

The messenger system should work now. The problem was due to a mysql table issue which has been resolved.

Thank you for raising the issue.

bioforum

#3 hobglobin

hobglobin

    Growing old is mandatory, growing up is optional...

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,545 posts
104
Excellent

Posted 05 August 2010 - 09:21 AM

Thanks bioforum, but today again the database error appeared...

One must presume that long and short arguments contribute to the same end. - Epicurus
...except casandra's that belong to the funniest, most interesting and imaginative (or over-imaginative?) ones, I suppose.

That is....if she posts at all.


#4 Inmost sun

Inmost sun

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 315 posts
60
Excellent

Posted 13 August 2010 - 12:17 PM

I have the same problem, I cannot open a private message; the following message is given:

www.protocol-online.org Driver Error
There appears to be an error with the database.


#5 Felipillo

Felipillo

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 54 posts
4
Neutral

Posted 14 August 2010 - 08:34 AM

Again the problem is solved

Thank you



Chance favors the prepared mind
Louis Pasteur.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.